<!DOCTYPE html><html class="no-js" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><link rel="stylesheet" type="text/css" href="https://www.gateway978.com/wordpress/wp-content/cache/minify/b7a6b.css" media="all" />
<meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.gateway978.com/wordpress/xmlrpc.php"><link rel="shortcut icon" href="//www.gateway978.com/img/favicon/favicon.ico"><link rel="apple-touch-icon-precomposed" href="//www.gateway978.com/wordpress/wp-content/uploads/2016/07/apple-touch-icon-precomposed.png"><meta name="msapplication-TileColor" content="#ed1c24"><meta name="msapplication-TileImage" content="//www.gateway978.com/wordpress/wp-content/uploads/2016/07/mstile-310x310.png"><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Basildon Council to support World Homeless Day" /><meta property="og:description" content="Basildon Council in partnership with homelessness charity, St. Mungo&#039;s, are backing, &#039;World Homeless Day&#039; by launching a campaign called, &#039;Change the way you give.&#039; This is also supported by, Eastgate" /><meta property="og:url" content="https://www.gateway978.com/blogs/daytime/basildon-council-support-world-homeless-day" /><meta property="og:site_name" content="Gateway 97.8" /><meta property="article:publisher" content="https://www.facebook.com/Gateway978/" /><meta property="article:section" content="Daytime" /><meta property="article:published_time" content="2017-10-12T09:33:56+01:00" /><meta property="fb:app_id" content="1821545531408923" /><meta property="og:image" content="https://www.gateway978.com/wordpress/wp-content/uploads/2017/09/Daytime.png" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="gateway978" /><meta name="twitter:domain" content="Gateway 97.8" /><meta name="twitter:title" content="Basildon Council to support World Homeless Day" /><meta name="twitter:description" content="Basildon Council in partnership with homelessness charity, St. Mungo&#039;s, are backing, &#039;World Homeless Day&#039; by launching a campaign called, &#039;Change the way you give.&#039; This is also supported by, Eastgate" /><meta name="twitter:url" content="https://www.gateway978.com/blogs/daytime/basildon-council-support-world-homeless-day" /><meta name="twitter:image:src" content="https://www.gateway978.com/wordpress/wp-content/uploads/2017/09/Daytime.png" /><title>Basildon Council to support World Homeless Day | Gateway 97.8</title><link rel="canonical" href="https://www.gateway978.com/blogs/daytime/basildon-council-support-world-homeless-day" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.gateway978.com\/","name":"Gateway 97.8","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.gateway978.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.gateway978.com\/blogs\/daytime\/basildon-council-support-world-homeless-day","sameAs":[],"@id":"#organization","name":"Gateway 97.8","logo":"http:\/\/www.gateway978.com\/wordpress\/wp-content\/uploads\/2016\/07\/gateway-logo.png"}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//code.jquery.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Gateway 97.8 &raquo; Feed" href="https://www.gateway978.com/feed" /><link rel="alternate" type="application/rss+xml" title="Gateway 97.8 &raquo; Comments Feed" href="https://www.gateway978.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Gateway 97.8 &raquo; Basildon Council to support World Homeless Day Comments Feed" href="https://www.gateway978.com/blogs/daytime/basildon-council-support-world-homeless-day/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.gateway978.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='tp-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800&#038;ver=4.8.2' type='text/css' media='all' /><link rel='stylesheet' id='tp-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=4.8.2' type='text/css' media='all' /><link rel='stylesheet' id='tp-droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=4.8.2' type='text/css' media='all' /><link rel='stylesheet' id='x-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C400italic%2C700%2C700italic%7COpen+Sans%3A800&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext&#038;ver=5.2.2' type='text/css' media='all' /><link rel='stylesheet' id='zf-jquery-ui-smoothness-css'  href='//code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.min.css?ver=all' type='text/css' media='all' /> <script type="text/javascript" src="https://www.gateway978.com/wordpress/wp-content/cache/minify/4fcd6.js"></script>
 <script type='text/javascript'>var notices_ajax_script = {"ajaxurl":"https:\/\/www.gateway978.com\/wordpress\/wp-admin\/admin-ajax.php","logged_in":"no"};</script> <link rel='https://api.w.org/' href='https://www.gateway978.com/wp-json/' /><link rel='shortlink' href='https://wp.me/p6EMwc-73m' /><link rel="alternate" type="application/json+oembed" href="https://www.gateway978.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gateway978.com%2Fblogs%2Fdaytime%2Fbasildon-council-support-world-homeless-day" /><link rel="alternate" type="text/xml+oembed" href="https://www.gateway978.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gateway978.com%2Fblogs%2Fdaytime%2Fbasildon-council-support-world-homeless-day&#038;format=xml" /> <script type="text/javascript">var ajaxRevslider;
			
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '963134b408';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://www.gateway978.com/wordpress/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});</script> <link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><meta name="google-site-verification" content="NvmSbEuiALza1TUh8vPS_hJ5LckM2EMBTRF0ajcNN_k" />  <script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.gateway978.com\/wordpress\/wp-admin\/admin-ajax.php","essb3_nonce":"fc75c9e033","essb3_plugin_url":"http:\/\/www.gateway978.com\/wordpress\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_counter_button_min":0,"essb3_counter_total_min":0,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"ajax_type":"wp","twitter_counter":"self","google_counter":"","essb3_stats":true,"essb3_ga":true,"essb3_ga_mode":"extended","blog_url":"https:\/\/www.gateway978.com\/wordpress\/","essb3_postfloat_stay":false,"post_id":27116,"bottombar_appear":"20"};</script><meta name="generator" content="Powered by Slider Revolution 5.4.5.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /> <script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-36168214-1', 'auto');
  ga('send', 'pageview');</script></head><body class="post-template-default single single-post postid-27116 single-format-standard x-renew x-full-width-layout-active x-content-sidebar-active x-navbar-static-active x-v5_2_2 x-child-theme-active cornerstone-v2_1_3"><div id="x-root" class="x-root"><div id="top" class="site"><header class="masthead masthead-stacked" role="banner"><div class="x-logobar"><div class="x-logobar-inner"><div class="x-container max width"><a href="https://www.gateway978.com/" class="x-brand img" title="Our local radio"> <img src="//www.gateway978.com/wordpress/wp-content/uploads/2016/07/gateway-logo-1.png" alt="Our local radio"></a><div id="custom-widget" class="mll left"><div id="text-17" class="widget widget_text"><div class="textwidget"><div> <a href="href=" http://www.gateway978.com/listenlive"><div id='noscript'><a alt="Listen to Gateway 97.8" target="_blank" title="Listen live online">Listen Live</a></div> </a> <script>document.getElementById('noscript').style.display='none';</script> <script language="javascript" type="text/javascript">function popUp(URL) {
day = new Date();
id = day.getTime();
eval("page" + id + " = window.open(URL, '" + id + "', 'toolbar=0,scrollbars=0,location=0,statusbar=0,menubar=0,resizable=0,width=380,height=665');");
}</script> <script language="javascript" type="text/javascript">document.write('<a alt="Listen to Gateway 97.8" title="Listen live online" href="javascript:popUp(\'http://www.gateway978.com/listenlive\')">Listen live</a>');</script> </div></div></div></div></div></div></div><div class="x-navbar-wrap"><div class="x-navbar"><div class="x-navbar-inner"><div class="x-container max width"> <a href="#" class="x-btn-navbar collapsed" data-toggle="collapse" data-target=".x-nav-wrap.mobile"> <i class="x-icon-bars" data-x-icon="&#xf0c9;"></i> <span class="visually-hidden">Navigation</span> </a><nav class="x-nav-wrap desktop" role="navigation"><ul id="menu-main-menu" class="x-nav"><li id="menu-item-14298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14298"><a title="Go back to the homepage" href="http://www.gateway978.com/"><span>Home</span></a></li><li id="menu-item-22102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22102"><a title="View the schedule" href="http://www.gateway978.com/schedule"><span>Schedule</span></a></li><li id="menu-item-22100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22100"><a title="See all blog posts" href="http://www.gateway978.com/blogs"><span>Blogs</span></a><ul  class="sub-menu"><li id="menu-item-23867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23867 tax-item tax-item-5"><a href="https://www.gateway978.com/blogs/breakfast"><span>Brighter Breakfast</span></a></li><li id="menu-item-23873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23873 tax-item tax-item-7"><a href="https://www.gateway978.com/blogs/coffee-and-tea"><span>Coffee &#038; Tea</span></a></li><li id="menu-item-23866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23866 tax-item tax-item-8"><a href="https://www.gateway978.com/blogs/soul"><span>Cool Soul</span></a></li><li id="menu-item-23872" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23872 tax-item tax-item-9"><a href="https://www.gateway978.com/blogs/daytime"><span>Daytime</span></a></li><li id="menu-item-23870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23870 tax-item tax-item-11"><a href="https://www.gateway978.com/blogs/drivetime"><span>Drivetime</span></a></li><li id="menu-item-23871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23871 tax-item tax-item-14"><a href="https://www.gateway978.com/blogs/gateway-community"><span>Gateway Community</span></a></li><li id="menu-item-23865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23865 tax-item tax-item-1245"><a href="https://www.gateway978.com/blogs/rock"><span>Gateway To Rock</span></a></li><li id="menu-item-23869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23869 tax-item tax-item-16"><a href="https://www.gateway978.com/blogs/afternoon"><span>Good Afternoon</span></a></li><li id="menu-item-23874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23874 tax-item tax-item-33"><a href="https://www.gateway978.com/blogs/sunday-roast"><span>Sunday Roast</span></a></li><li id="menu-item-23868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23868 tax-item tax-item-38"><a href="https://www.gateway978.com/blogs/weekend-breakfast"><span>Weekend Breakfast</span></a></li></ul></li><li id="menu-item-23863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23863"><a href="#"><span>Local</span></a><ul  class="sub-menu"><li id="menu-item-23864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23864"><a title="Click for the latest local travel info" href="https://www.gateway978.com/local/travel"><span>Travel</span></a></li><li id="menu-item-22511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22511"><a title="See upcoming local events" href="http://www.gateway978.com/local/events/"><span>Events</span></a></li><li id="menu-item-22512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22512"><a title="Add your event to our diary for FREE" href="http://www.gateway978.com/local/events/add-event/"><span>Promote your event for free!</span></a></li></ul></li><li id="menu-item-22127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22127"><a title="Find out more about Gateway 97.8" href="https://www.gateway978.com/about"><span>About Us</span></a><ul  class="sub-menu"><li id="menu-item-22131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22131"><a title="View our public file" href="https://www.gateway978.com/about/public-file"><span>Public File</span></a></li><li id="menu-item-22128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22128"><a title="Find out about volunteering" href="https://www.gateway978.com/volunteering"><span>Volunteering</span></a><ul  class="sub-menu"><li id="menu-item-25857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25857"><a href="https://www.gateway978.com/volunteering/radio-club"><span>Radio Club</span></a></li></ul></li><li id="menu-item-22125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22125"><a title="See our friends" href="https://www.gateway978.com/about/friends"><span>Our Friends</span></a></li><li id="menu-item-22124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22124"><a title="Find out what advertising opportunities are available" href="https://www.gateway978.com/about/advertise"><span>Advertise</span></a></li><li id="menu-item-23875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23875"><a href="https://www.gateway978.com/terms"><span>Competition Terms &#038; Conditions</span></a></li></ul></li><li id="menu-item-22101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22101"><a title="Get in touch" href="http://www.gateway978.com/contact"><span>Contact us</span></a></li><li class="menu-item x-menu-item x-menu-item-search"><a href="#" class="x-btn-navbar-search"><span><i class="x-icon-search" data-x-icon="&#xf002;" aria-hidden="true"></i><span class="x-hidden-desktop"> Search</span></span></a></li></ul></nav><div class="x-nav-wrap mobile collapse"><ul id="menu-main-menu-1" class="x-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14298"><a title="Go back to the homepage" href="http://www.gateway978.com/"><span>Home</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22102"><a title="View the schedule" href="http://www.gateway978.com/schedule"><span>Schedule</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22100"><a title="See all blog posts" href="http://www.gateway978.com/blogs"><span>Blogs</span></a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23867 tax-item tax-item-5"><a href="https://www.gateway978.com/blogs/breakfast"><span>Brighter Breakfast</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23873 tax-item tax-item-7"><a href="https://www.gateway978.com/blogs/coffee-and-tea"><span>Coffee &#038; Tea</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23866 tax-item tax-item-8"><a href="https://www.gateway978.com/blogs/soul"><span>Cool Soul</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23872 tax-item tax-item-9"><a href="https://www.gateway978.com/blogs/daytime"><span>Daytime</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23870 tax-item tax-item-11"><a href="https://www.gateway978.com/blogs/drivetime"><span>Drivetime</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23871 tax-item tax-item-14"><a href="https://www.gateway978.com/blogs/gateway-community"><span>Gateway Community</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23865 tax-item tax-item-1245"><a href="https://www.gateway978.com/blogs/rock"><span>Gateway To Rock</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23869 tax-item tax-item-16"><a href="https://www.gateway978.com/blogs/afternoon"><span>Good Afternoon</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23874 tax-item tax-item-33"><a href="https://www.gateway978.com/blogs/sunday-roast"><span>Sunday Roast</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23868 tax-item tax-item-38"><a href="https://www.gateway978.com/blogs/weekend-breakfast"><span>Weekend Breakfast</span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23863"><a href="#"><span>Local</span></a><ul  class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23864"><a title="Click for the latest local travel info" href="https://www.gateway978.com/local/travel"><span>Travel</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22511"><a title="See upcoming local events" href="http://www.gateway978.com/local/events/"><span>Events</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22512"><a title="Add your event to our diary for FREE" href="http://www.gateway978.com/local/events/add-event/"><span>Promote your event for free!</span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22127"><a title="Find out more about Gateway 97.8" href="https://www.gateway978.com/about"><span>About Us</span></a><ul  class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22131"><a title="View our public file" href="https://www.gateway978.com/about/public-file"><span>Public File</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22128"><a title="Find out about volunteering" href="https://www.gateway978.com/volunteering"><span>Volunteering</span></a><ul  class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25857"><a href="https://www.gateway978.com/volunteering/radio-club"><span>Radio Club</span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22125"><a title="See our friends" href="https://www.gateway978.com/about/friends"><span>Our Friends</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22124"><a title="Find out what advertising opportunities are available" href="https://www.gateway978.com/about/advertise"><span>Advertise</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23875"><a href="https://www.gateway978.com/terms"><span>Competition Terms &#038; Conditions</span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22101"><a title="Get in touch" href="http://www.gateway978.com/contact"><span>Contact us</span></a></li><li class="menu-item x-menu-item x-menu-item-search"><a href="#" class="x-btn-navbar-search"><span><i class="x-icon-search" data-x-icon="&#xf002;" aria-hidden="true"></i><span class="x-hidden-desktop"> Search</span></span></a></li></ul></div></div></div></div></div></header><header class="x-header-landmark"><div class="x-container max width"><div class="x-landmark-breadcrumbs-wrap"><div class="x-landmark"><h1 class="h-landmark"><span>Latest Posts</span></h1></div><div class="x-breadcrumbs-wrap"><div class="x-breadcrumbs"><a href="https://www.gateway978.com/" ><span class="home"><i class="x-icon-home" data-x-icon="&#xf015;"></i></span></a> <span class="delimiter"><i class="x-icon-angle-right" data-x-icon="&#xf105;"></i></span> <a href="https://www.gateway978.com" >Latest Posts</a> <span class="delimiter"><i class="x-icon-angle-right" data-x-icon="&#xf105;"></i></span> <a href="https://www.gateway978.com/blogs/daytime/basildon-council-support-world-homeless-day" class="current" title="You Are Here" >Basildon Council to support World Homeless Day</a></div></div></div></div></header><div class="x-container max width offset"><div class="x-main left" role="main"><article id="post-27116" class="post-27116 post type-post status-publish format-standard has-post-thumbnail hentry category-daytime"><div class="entry-wrap"><header class="entry-header"><h1 class="entry-title">Basildon Council to support World Homeless Day</h1><p class="p-meta"><span>saida</span><span><time class="entry-date" datetime="2017-10-12T09:33:56+00:00">12th October 2017</time></span><span><a href="https://www.gateway978.com/blogs/daytime" title="View all posts in: &ldquo;Daytime&rdquo;">Daytime</a></span><span><a href="https://www.gateway978.com/blogs/daytime/basildon-council-support-world-homeless-day#respond" title="Leave a comment on: &ldquo;Basildon Council to support World Homeless Day&rdquo;" class="meta-comments">0 Comments</a></span></p></header><div class="entry-featured"><div class="entry-thumb"><img width="865" height="433" src="https://i1.wp.com/www.gateway978.com/wordpress/wp-content/uploads/2017/09/Daytime.png?fit=865%2C433&amp;ssl=1" class="attachment-entry size-entry wp-post-image" alt="Daytime on Gateway 97.8" data-attachment-id="26812" data-permalink="https://www.gateway978.com/daytime" data-orig-file="https://i1.wp.com/www.gateway978.com/wordpress/wp-content/uploads/2017/09/Daytime.png?fit=1600%2C800&amp;ssl=1" data-orig-size="1600,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Daytime on Gateway 97.8" data-image-description="" data-medium-file="https://i1.wp.com/www.gateway978.com/wordpress/wp-content/uploads/2017/09/Daytime.png?fit=300%2C150&amp;ssl=1" data-large-file="https://i1.wp.com/www.gateway978.com/wordpress/wp-content/uploads/2017/09/Daytime.png?fit=1600%2C800&amp;ssl=1" /></div></div><div class="entry-content content"><p>Basildon Council in partnership with homelessness charity, St. Mungo&#8217;s, are backing, &#8216;World Homeless Day&#8217; by launching a campaign called,<strong> &#8216;Change the way you give.&#8217;</strong> This is also supported by, Eastgate Shopping Centre &amp; Basildon Town Centre Management to reduce rough sleeping around Basildon shopping centre.</p><p>Jennifer Gould, Housing Options Manager from Basildon Council, appeared as a guest on the, &#8216;Daytime&#8217; show on Tuesday 10th October and advises members of the public to make a donation by either text or online to support homeless people instead of handing over money directly to them.</p><p>Here&#8217;s how to make a difference and reduce rough sleeping outside Eastgate Centre:-</p><p>Text, <strong>&#8216;TOWN53 £3&#8217;</strong> to <strong>70070</strong> or visit: <strong>basildon.gov.uk/give</strong> to make a donation of any amount.</p><p>Also members of the public can report a rough sleeper by either calling: <strong>0300 500 0914</strong> (24hr phone line) or visiting: <strong>streetlink.org.uk </strong></p><p>To become a volunteer, either email: <strong><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="bccad3d0dfd9d2c8ced9fcdedecbdfcacf92d3cedb92c9d7">[email&#160;protected]</a></strong> or call: <strong>01268 &#8211; 294420</strong>.</p><p>*Audio of interview to follow*</p><p>By Saida Sheehan.</p><div class="essb_links essb_displayed_bottom essb_share essb_template_metro-retina essb_344994692 essb_width_flex essb_links_center essb_nospace print-no" id="essb_displayed_bottom_344994692" data-essb-postid="27116" data-essb-position="bottom" data-essb-button-style="icon_hover" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.gateway978.com/blogs/daytime/basildon-council-support-world-homeless-day" data-essb-twitter-url="https://www.gateway978.com/blogs/daytime/basildon-council-support-world-homeless-day" data-essb-instance="344994692"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gateway978.com%2Fblogs%2Fdaytime%2Fbasildon-council-support-world-homeless-day&amp;t=Basildon+Council+to+support+World+Homeless+Day&amp;redirect_uri=https://www.gateway978.com?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gateway978.com%2Fblogs%2Fdaytime%2Fbasildon-council-support-world-homeless-day&t=Basildon+Council+to+support+World+Homeless+Day&redirect_uri=https://www.gateway978.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;344994692&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=&amp;url=https%3A%2F%2Fwww.gateway978.com%2Fblogs%2Fdaytime%2Fbasildon-council-support-world-homeless-day&amp;counturl=https%3A%2F%2Fwww.gateway978.com%2Fblogs%2Fdaytime%2Fbasildon-council-support-world-homeless-day&#39;,&#39;twitter&#39;,&#39;344994692&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=1821545531408923&amp;link=https%3A%2F%2Fwww.gateway978.com%2Fblogs%2Fdaytime%2Fbasildon-council-support-world-homeless-day&amp;redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=1821545531408923&link=https%3A%2F%2Fwww.gateway978.com%2Fblogs%2Fdaytime%2Fbasildon-council-support-world-homeless-day&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;344994692&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li></ul></div><div class="essb_break_scroll"></div></div></div></article><div id="comments" class="x-comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blogs/daytime/basildon-council-support-world-homeless-day#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.gateway978.com/wordpress/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="entry-comment-submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='27116' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c5786895db" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="162"/></p></form></div></div><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; clear: both;'> <script style="display: none !important;">!function(e,t,r,n,c,a,l){function i(t,r){return r=e.createElement('div'),r.innerHTML='<a href="'+t.replace(/"/g,'&quot;')+'"></a>',r.childNodes[0].getAttribute('href')}function o(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return i(r)}try{for(c=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(a=c[n]).href.indexOf(l))>-1&&(a.href='mailto:'+o(a.href,t+l.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(a=c[n]).parentNode.replaceChild(e.createTextNode(o(a.getAttribute('data-cfemail'),0)),a)}catch(e){}}catch(e){}}(document);</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block" data-ad-client="ca-pub-5075159163528999" data-ad-slot="1897139265" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><aside class="x-sidebar right" role="complementary"><div id="execphp-5" class="widget widget_execphp"><h4 class="h-widget">On Air</h4><div class="execphpwidget"><div class="grey-widget on-air-box"><div class="on-air-left"> <img class="dj-pic x-img-circle" src="https://www.gateway978.com/wordpress/wp-content/uploads/2016/08/Richard-Becker.png" title="Richard Becker"></div><div class="on-air-right"><p class="presenter-name">Richard Becker</p><p class="show-name">The Brighter Breakfast</p><p class="show-time">0700 - 1000</p></div></div></div></div><div id="ai_widget-2" class="widget ai_widget"><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5075159163528999" data-ad-slot="6327338862" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div id="text-7" class="widget widget_text"><h4 class="h-widget">Twitter</h4><div class="textwidget"><div class="twitter-widget" style="padding:10px;"><div class="aptf-tweets-wrapper aptf-template-2"><div class="aptf-single-tweet-wrapper"><div class="aptf-tweet-content"><div class="clear"></div> RT <a href="http://www.twitter.com/EastgateTweets" target="_blank">@EastgateTweets</a>: Head to Domo for 20% off everything and up to 40% off selected lines! <a href="https://t.co/QoeYUf9oI9" target="_blank">https://t.co/QoeYUf9oI9</a></div><div class="aptf-tweet-date"><p class="aptf-timestamp"> <a href="https://twitter.com/@gateway978/status/918121674574385153" target="_blank"> - 18 hours ago </a></p></div><div class="aptf-tweet-actions-wrapper aptf-tweet-actions"> <a href="https://twitter.com/intent/tweet?in_reply_to=918121674574385153" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a> <a href="https://twitter.com/intent/retweet?tweet_id=918121674574385153" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a> <a href="https://twitter.com/intent/favorite?tweet_id=918121674574385153" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a></div></div><div class="aptf-single-tweet-wrapper"><div class="aptf-tweet-content"><div class="clear"></div> RT <a href="http://www.twitter.com/Community_Invol" target="_blank">@Community_Invol</a>: Absolute pleasure to host the Basildon Emergency Night Shelter for <a href="https://twitter.com/search?q=%23homeless&src=hash" target="_blank">#homeless</a> and help celebrate their win! @BasildonCo…</div><div class="aptf-tweet-date"><p class="aptf-timestamp"> <a href="https://twitter.com/@gateway978/status/918096641206423552" target="_blank"> -
20 hours ago </a></p></div><div class="aptf-tweet-actions-wrapper aptf-tweet-actions"> <a href="https://twitter.com/intent/tweet?in_reply_to=918096641206423552" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a> <a href="https://twitter.com/intent/retweet?tweet_id=918096641206423552" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a> <a href="https://twitter.com/intent/favorite?tweet_id=918096641206423552" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a></div></div><div class="aptf-single-tweet-wrapper"><div class="aptf-tweet-content"><div class="clear"></div> RT <a href="http://www.twitter.com/Community_Invol" target="_blank">@Community_Invol</a>: Fantastic! <a href="https://twitter.com/search?q=%23PrideofBasildonBorough&src=hash" target="_blank">#PrideofBasildonBorough</a> <a href="https://twitter.com/search?q=%23volunteers&src=hash" target="_blank">#volunteers</a> <a href="https://twitter.com/search?q=%23Basildon&src=hash" target="_blank">#Basildon</a> Congrats to the whole volunteer team! <a href="https://t.co/FRmLfCoKib" target="_blank">https://t.co/FRmLfCoKib</a></div><div class="aptf-tweet-date"><p class="aptf-timestamp"> <a href="https://twitter.com/@gateway978/status/918096599804456965" target="_blank"> -
20 hours ago </a></p></div><div class="aptf-tweet-actions-wrapper aptf-tweet-actions"> <a href="https://twitter.com/intent/tweet?in_reply_to=918096599804456965" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a> <a href="https://twitter.com/intent/retweet?tweet_id=918096599804456965" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a> <a href="https://twitter.com/intent/favorite?tweet_id=918096599804456965" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a></div></div><div class="aptf-single-tweet-wrapper"><div class="aptf-tweet-content"><div class="clear"></div> RT <a href="http://www.twitter.com/Community_Invol" target="_blank">@Community_Invol</a>: The amazing winner of 'The Sunshine Award' sponsored by <a href="http://www.twitter.com/Leonardo_UK" target="_blank">@Leonardo_UK</a> was Hollie Smith, for work supporting other young…</div><div class="aptf-tweet-date"><p class="aptf-timestamp"> <a href="https://twitter.com/@gateway978/status/918096551637143552" target="_blank"> -
20 hours ago </a></p></div><div class="aptf-tweet-actions-wrapper aptf-tweet-actions"> <a href="https://twitter.com/intent/tweet?in_reply_to=918096551637143552" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a> <a href="https://twitter.com/intent/retweet?tweet_id=918096551637143552" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a> <a href="https://twitter.com/intent/favorite?tweet_id=918096551637143552" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a></div></div><div class="aptf-single-tweet-wrapper"><div class="aptf-tweet-content"><div class="clear"></div> RT <a href="http://www.twitter.com/Community_Invol" target="_blank">@Community_Invol</a>: The 'Community Star' award sponsored by <a href="http://www.twitter.com/SwanHousing" target="_blank">@SwanHousing</a> won by Neil Hart, for working tirelessly supporting the <a href="https://twitter.com/search?q=%23vange&src=hash" target="_blank">#vange</a> #c…</div><div class="aptf-tweet-date"><p class="aptf-timestamp"> <a href="https://twitter.com/@gateway978/status/918096541382037504" target="_blank"> -
20 hours ago </a></p></div><div class="aptf-tweet-actions-wrapper aptf-tweet-actions"> <a href="https://twitter.com/intent/tweet?in_reply_to=918096541382037504" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a> <a href="https://twitter.com/intent/retweet?tweet_id=918096541382037504" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a> <a href="https://twitter.com/intent/favorite?tweet_id=918096541382037504" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a></div></div><div class="aptf-single-tweet-wrapper"><div class="aptf-tweet-content"><div class="clear"></div> RT <a href="http://www.twitter.com/Community_Invol" target="_blank">@Community_Invol</a>: The 'Volunteer Fundraiser' winner sponsored by <a href="http://www.twitter.com/BasildonCouncil" target="_blank">@BasildonCouncil</a> was Tracy Whitt, for <a href="https://twitter.com/search?q=%23fundraising&src=hash" target="_blank">#fundraising</a> over £200k a new #ch…</div><div class="aptf-tweet-date"><p class="aptf-timestamp"> <a href="https://twitter.com/@gateway978/status/918096525213003777" target="_blank"> -
20 hours ago </a></p></div><div class="aptf-tweet-actions-wrapper aptf-tweet-actions"> <a href="https://twitter.com/intent/tweet?in_reply_to=918096525213003777" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a> <a href="https://twitter.com/intent/retweet?tweet_id=918096525213003777" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a> <a href="https://twitter.com/intent/favorite?tweet_id=918096525213003777" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a></div></div></div><div class="aptf-center-align"> <a href="https://twitter.com/@gateway978" target="_blank" class="aptf-follow-link"><div class="aptf-follow-btn"><i></i><span id="l" class="label">Follow <b>@gateway978</b></span></div></a></div></div></div></div><div id="text-32" class="widget widget_text"><h4 class="h-widget">Gateway Radio Club</h4><div class="textwidget"><a href="http://www.gateway978.com/volunteering/radio-club"> <img src="https://i0.wp.com/www.gateway978.com/wordpress/wp-content/uploads/2017/03/radio-club-poster.jpg?ssl=1" alt="Radio Club Gateway 97.8 Essex" title="Gateway Radio Club" data-recalc-dims="1"> </a></div></div><div id="text-31" class="widget widget_text"><h4 class="h-widget">Search</h4><div class="textwidget"><form name="wcf-form-23069" id="wcf-form-23069" class="wcf-form-search wcf-arrow-field" method="get" action="https://www.gateway978.com" role="search" data-form="23069" data-ajax="ajax" data-auto="yes"><h3 class="wcf-form-title">Filter Posts</h3><div class="wcf-field-row wcf-vertical wcf-taxonomy"><div id="forms_field_wcf_taxonomy[57fbe4d2a087e][]" class="wcf-form-field-wrapper wcf-field-taxonomy_multiple " data-type="taxonomy" data-display="multiselect" data-reset=""> <label for="wcf_taxonomy[57fbe4d2a087e]_select" id="wcf_taxonomy[57fbe4d2a087e]_select_label" class="wcf-field-label wcf-label" data-tooltip="">By category : </label><div class="wcf-field-body"> <select id="wcf_taxonomy[57fbe4d2a087e]_select" name="wcf_taxonomy[57fbe4d2a087e][]" class="" multiple="multiple"><option value="" selected="selected">All</option><option class="level-0" value="archive">Archive&nbsp;<span class="wcf-count-terms">(4)</span></option><option class="level-0" value="battle-of-the-bands">Battle of the Bands&nbsp;<span class="wcf-count-terms">(10)</span></option><option class="level-0" value="bbc-essex">BBC Essex&nbsp;<span class="wcf-count-terms">(313)</span></option><option class="level-0" value="blogs">Blogs&nbsp;<span class="wcf-count-terms">(1,429)</span></option><option class="level-1" value="yeartoremember">&nbsp;&nbsp;A Year To Remember&nbsp;<span class="wcf-count-terms">(0)</span></option><option class="level-1" value="breakfast">&nbsp;&nbsp;Brighter Breakfast&nbsp;<span class="wcf-count-terms">(163)</span></option><option class="level-1" value="chart-of-the-year">&nbsp;&nbsp;Chart Of The Year&nbsp;<span class="wcf-count-terms">(1)</span></option><option class="level-1" value="coffee-and-tea">&nbsp;&nbsp;Coffee &amp; Tea&nbsp;<span class="wcf-count-terms">(57)</span></option><option class="level-2" value="interviews">&nbsp;&nbsp;&nbsp;&nbsp;Interviews&nbsp;<span class="wcf-count-terms">(1)</span></option><option class="level-1" value="soul">&nbsp;&nbsp;Cool Soul&nbsp;<span class="wcf-count-terms">(311)</span></option><option class="level-1" value="daytime">&nbsp;&nbsp;Daytime&nbsp;<span class="wcf-count-terms">(36)</span></option><option class="level-1" value="blues">&nbsp;&nbsp;Digital Blues&nbsp;<span class="wcf-count-terms">(113)</span></option><option class="level-1" value="drivetime">&nbsp;&nbsp;Drivetime&nbsp;<span class="wcf-count-terms">(115)</span></option><option class="level-1" value="eurovision-special">&nbsp;&nbsp;Eurovision Special&nbsp;<span class="wcf-count-terms">(7)</span></option><option class="level-1" value="eveningcrew">&nbsp;&nbsp;Evening Crew&nbsp;<span class="wcf-count-terms">(6)</span></option><option class="level-1" value="floor-fillers">&nbsp;&nbsp;Floor fillers&nbsp;<span class="wcf-count-terms">(6)</span></option><option class="level-1" value="gateway-community">&nbsp;&nbsp;Gateway Community&nbsp;<span class="wcf-count-terms">(103)</span></option><option class="level-2" value="essexfolk">&nbsp;&nbsp;&nbsp;&nbsp;Essex Folk&nbsp;<span class="wcf-count-terms">(3)</span></option><option class="level-1" value="jazz">&nbsp;&nbsp;Gateway To Jazz&nbsp;<span class="wcf-count-terms">(4)</span></option><option class="level-1" value="rock">&nbsp;&nbsp;Gateway To Rock&nbsp;<span class="wcf-count-terms">(0)</span></option><option class="level-1" value="gateway-to-the-60s">&nbsp;&nbsp;Gateway to the 60s&nbsp;<span class="wcf-count-terms">(1)</span></option><option class="level-1" value="afternoon">&nbsp;&nbsp;Good Afternoon&nbsp;<span class="wcf-count-terms">(103)</span></option><option class="level-1" value="live">&nbsp;&nbsp;Live &amp; Loud&nbsp;<span class="wcf-count-terms">(13)</span></option><option class="level-1" value="memories">&nbsp;&nbsp;Magic Memories&nbsp;<span class="wcf-count-terms">(0)</span></option><option class="level-1" value="mjuzieek">&nbsp;&nbsp;MJUZIEEK&nbsp;<span class="wcf-count-terms">(0)</span></option><option class="level-1" value="90s">&nbsp;&nbsp;Nineties Revival&nbsp;<span class="wcf-count-terms">(15)</span></option><option class="level-1" value="outside-broadcasts">&nbsp;&nbsp;Outside Broadcasts&nbsp;<span class="wcf-count-terms">(0)</span></option><option class="level-1" value="radio-club">&nbsp;&nbsp;Radio Club&nbsp;<span class="wcf-count-terms">(17)</span></option><option class="level-1" value="ready-for-the-weekend">&nbsp;&nbsp;Ready For The Weekend&nbsp;<span class="wcf-count-terms">(16)</span></option><option class="level-1" value="recordshop">&nbsp;&nbsp;Record Shop&nbsp;<span class="wcf-count-terms">(37)</span></option><option class="level-1" value="saturday-sport">&nbsp;&nbsp;Saturday Sport&nbsp;<span class="wcf-count-terms">(0)</span></option><option class="level-1" value="schoolsout">&nbsp;&nbsp;School's Out&nbsp;<span class="wcf-count-terms">(9)</span></option><option class="level-1" value="scratchyrecord">&nbsp;&nbsp;Scratchy Record Show&nbsp;<span class="wcf-count-terms">(12)</span></option><option class="level-1" value="shothern-comfort">&nbsp;&nbsp;Shothern Comfort&nbsp;<span class="wcf-count-terms">(0)</span></option><option class="level-1" value="strictly-80s">&nbsp;&nbsp;Strictly 80s&nbsp;<span class="wcf-count-terms">(2)</span></option><option class="level-1" value="sunday-roast">&nbsp;&nbsp;Sunday Roast&nbsp;<span class="wcf-count-terms">(25)</span></option><option class="level-1" value="the-alternative-show-blogs">&nbsp;&nbsp;The Alternative Show&nbsp;<span class="wcf-count-terms">(1)</span></option><option class="level-2" value="interviews-the-alternative-show-blogs">&nbsp;&nbsp;&nbsp;&nbsp;Interviews&nbsp;<span class="wcf-count-terms">(1)</span></option><option class="level-1" value="the-i-zone">&nbsp;&nbsp;The I-Zone&nbsp;<span class="wcf-count-terms">(32)</span></option><option class="level-1" value="the-noughties">&nbsp;&nbsp;The Noughties&nbsp;<span class="wcf-count-terms">(5)</span></option><option class="level-1" value="the-wknd">&nbsp;&nbsp;The WKND!&nbsp;<span class="wcf-count-terms">(0)</span></option><option class="level-1" value="weekend-breakfast">&nbsp;&nbsp;Weekend Breakfast&nbsp;<span class="wcf-count-terms">(163)</span></option><option class="level-0" value="business">Business&nbsp;<span class="wcf-count-terms">(2)</span></option><option class="level-0" value="christmas">Christmas&nbsp;<span class="wcf-count-terms">(21)</span></option><option class="level-0" value="competitions">Competitions&nbsp;<span class="wcf-count-terms">(1)</span></option><option class="level-0" value="archived-competitions">Competitions - Past&nbsp;<span class="wcf-count-terms">(6)</span></option><option class="level-0" value="events">events&nbsp;<span class="wcf-count-terms">(0)</span></option><option class="level-1" value="open-days">&nbsp;&nbsp;open-days&nbsp;<span class="wcf-count-terms">(0)</span></option><option class="level-1" value="station-events">&nbsp;&nbsp;station-events&nbsp;<span class="wcf-count-terms">(0)</span></option><option class="level-0" value="film-reviews">Film Reviews&nbsp;<span class="wcf-count-terms">(20)</span></option><option class="level-0" value="galleries">Galleries&nbsp;<span class="wcf-count-terms">(291)</span></option><option class="level-1" value="audio">&nbsp;&nbsp;Audio&nbsp;<span class="wcf-count-terms">(264)</span></option><option class="level-1" value="photos">&nbsp;&nbsp;Photos&nbsp;<span class="wcf-count-terms">(25)</span></option><option class="level-1" value="videos">&nbsp;&nbsp;Videos&nbsp;<span class="wcf-count-terms">(6)</span></option><option class="level-0" value="tv">Gateway TV&nbsp;<span class="wcf-count-terms">(0)</span></option><option class="level-0" value="news">News&nbsp;<span class="wcf-count-terms">(676)</span></option><option class="level-1" value="local">&nbsp;&nbsp;Local News&nbsp;<span class="wcf-count-terms">(493)</span></option><option class="level-2" value="basildon">&nbsp;&nbsp;&nbsp;&nbsp;Basildon&nbsp;<span class="wcf-count-terms">(290)</span></option><option class="level-2" value="benfleet">&nbsp;&nbsp;&nbsp;&nbsp;Benfleet&nbsp;<span class="wcf-count-terms">(26)</span></option><option class="level-2" value="billericay">&nbsp;&nbsp;&nbsp;&nbsp;Billericay&nbsp;<span class="wcf-count-terms">(37)</span></option><option class="level-2" value="brentwood">&nbsp;&nbsp;&nbsp;&nbsp;Brentwood&nbsp;<span class="wcf-count-terms">(4)</span></option><option class="level-2" value="canvey">&nbsp;&nbsp;&nbsp;&nbsp;Canvey Island&nbsp;<span class="wcf-count-terms">(17)</span></option><option class="level-2" value="chafford-hundred">&nbsp;&nbsp;&nbsp;&nbsp;Chafford Hundred&nbsp;<span class="wcf-count-terms">(4)</span></option><option class="level-2" value="corringham">&nbsp;&nbsp;&nbsp;&nbsp;Corringham&nbsp;<span class="wcf-count-terms">(12)</span></option><option class="level-2" value="grays">&nbsp;&nbsp;&nbsp;&nbsp;Grays&nbsp;<span class="wcf-count-terms">(17)</span></option><option class="level-2" value="hornchurch">&nbsp;&nbsp;&nbsp;&nbsp;Hornchurch&nbsp;<span class="wcf-count-terms">(9)</span></option><option class="level-2" value="kellys-diary">&nbsp;&nbsp;&nbsp;&nbsp;Kelly's Diary&nbsp;<span class="wcf-count-terms">(43)</span></option><option class="level-2" value="laindon">&nbsp;&nbsp;&nbsp;&nbsp;Laindon&nbsp;<span class="wcf-count-terms">(12)</span></option><option class="level-2" value="leigh-on-sea">&nbsp;&nbsp;&nbsp;&nbsp;Leigh-on-Sea&nbsp;<span class="wcf-count-terms">(3)</span></option><option class="level-2" value="m25">&nbsp;&nbsp;&nbsp;&nbsp;M25&nbsp;<span class="wcf-count-terms">(1)</span></option><option class="level-2" value="pitsea">&nbsp;&nbsp;&nbsp;&nbsp;Pitsea&nbsp;<span class="wcf-count-terms">(15)</span></option><option class="level-2" value="police">&nbsp;&nbsp;&nbsp;&nbsp;Police&nbsp;<span class="wcf-count-terms">(2)</span></option><option class="level-2" value="rayleigh">&nbsp;&nbsp;&nbsp;&nbsp;Rayleigh&nbsp;<span class="wcf-count-terms">(6)</span></option><option class="level-2" value="southend">&nbsp;&nbsp;&nbsp;&nbsp;Southend&nbsp;<span class="wcf-count-terms">(14)</span></option><option class="level-2" value="stanford-le-hope">&nbsp;&nbsp;&nbsp;&nbsp;Stanford-le-Hope&nbsp;<span class="wcf-count-terms">(11)</span></option><option class="level-2" value="thundersley">&nbsp;&nbsp;&nbsp;&nbsp;Thundersley&nbsp;<span class="wcf-count-terms">(3)</span></option><option class="level-2" value="thurrock">&nbsp;&nbsp;&nbsp;&nbsp;Thurrock&nbsp;<span class="wcf-count-terms">(44)</span></option><option class="level-2" value="travel-reports">&nbsp;&nbsp;&nbsp;&nbsp;Travel Reports&nbsp;<span class="wcf-count-terms">(1)</span></option><option class="level-2" value="vange">&nbsp;&nbsp;&nbsp;&nbsp;Vange&nbsp;<span class="wcf-count-terms">(3)</span></option><option class="level-2" value="westcliff">&nbsp;&nbsp;&nbsp;&nbsp;Westcliff&nbsp;<span class="wcf-count-terms">(2)</span></option><option class="level-2" value="wickford">&nbsp;&nbsp;&nbsp;&nbsp;Wickford&nbsp;<span class="wcf-count-terms">(11)</span></option><option class="level-1" value="national">&nbsp;&nbsp;National News&nbsp;<span class="wcf-count-terms">(8)</span></option><option class="level-1" value="brief">&nbsp;&nbsp;News in Brief&nbsp;<span class="wcf-count-terms">(76)</span></option><option class="level-1" value="sports">&nbsp;&nbsp;Sports News&nbsp;<span class="wcf-count-terms">(88)</span></option><option class="level-2" value="olympics">&nbsp;&nbsp;&nbsp;&nbsp;Olympics&nbsp;<span class="wcf-count-terms">(17)</span></option><option class="level-1" value="station-news">&nbsp;&nbsp;Station News&nbsp;<span class="wcf-count-terms">(27)</span></option><option class="level-0" value="pat-sharp">pat sharp&nbsp;<span class="wcf-count-terms">(2)</span></option><option class="level-0" value="showbiz-2">SHOWBIZ&nbsp;<span class="wcf-count-terms">(170)</span></option><option class="level-1" value="theatre">&nbsp;&nbsp;Theatre&nbsp;<span class="wcf-count-terms">(13)</span></option><option class="level-0" value="the-alternative-show">The Alternative Show&nbsp;<span class="wcf-count-terms">(0)</span></option><option class="level-0" value="uncategorized">Uncategorized&nbsp;<span class="wcf-count-terms">(72)</span></option><option class="level-0" value="website">Website&nbsp;<span class="wcf-count-terms">(27)</span></option> </select></div></div></div><div class="wcf-field-row wcf-vertical wcf-input_query"> <label for="57fa0fc5bd933" class="wcf-label"  data-tooltip="Enter keyword to filter">Keyword : </label><div class="wcf-field-body"> <input type="text" name="s" id="wcf-input-query-57fa0fc5bd933" class="wcf-input-query" placeholder="Enter keyword" value="" autocomplete="off" data-type="input_query" data-reset=""></div></div><div class="wcf-field-row wcf-vertical wcf-sort"><div id="forms_field_wcf_sort[559356f1bcc70][order_by]" class="wcf-form-field-wrapper wcf-field-select " data-type="sort" data-reset="type"> <label for="" id="_label" class="wcf-field-label wcf-label" data-tooltip="Order By">Order By : </label><div class="wcf-field-body"> <select id="" name="wcf_sort[559356f1bcc70][order_by]" class=""><option value="date" >Date</option><option value="title" >Title</option><option value="name" >Name</option><option value="type"  selected='selected'>Post Type</option><option value="author" >Author</option><option value="modified" >Modified Date</option><option value="parent" >Post Parent ID</option><option value="rand" >Random order</option> </select></div></div><div id="forms_field_wcf_sort[559356f1bcc70][order]" class="wcf-form-field-wrapper wcf-field-select " data-type="sort" data-reset="DESC"> <label for="" id="_label" class="wcf-field-label wcf-label" data-tooltip="Sorting Order">Sorting Order : </label><div class="wcf-field-body"> <select id="" name="wcf_sort[559356f1bcc70][order]" class=""><option value="DESC"  selected='selected'>Descending</option><option value="ASC" >Ascending</option> </select></div></div></div><div class="wcf-field-row wcf-vertical wcf-separator"><hr class="wcf-form-separator-field"/></div><div class="wcf-field-row wcf-vertical wcf-submit_button"><div class="wcf-clear"></div> <button type="submit" class="wcf-submit-button">Search</button> <button type="button" class="wcf-reset-button">Reset</button></div> <input type="hidden" name="form_id" value="23069"/> <input type="hidden" name="post_types" value="post"/> <input type="hidden" name="posts_per_page" value="6"/></form><div class="wcf-clear"></div></div></div><div id="recent-posts-3" class="widget widget_recent_entries"><h4 class="h-widget">Recent Posts</h4><ul><li> <a href="https://www.gateway978.com/blogs/daytime/basildon-council-support-world-homeless-day">Basildon Council to support World Homeless Day</a> <span class="post-date">12th October 2017</span></li><li> <a href="https://www.gateway978.com/blogs/soul/neil-gits-woken">Neil Gits Woken Up</a> <span class="post-date">9th October 2017</span></li><li> <a href="https://www.gateway978.com/blogs/kodosai-2017-outside-broadcast">Kodosai 2017 Outside Broadcast</a> <span class="post-date">8th October 2017</span></li><li> <a href="https://www.gateway978.com/blogs/entertainment-round-up-3">Entertainment round up</a> <span class="post-date">6th October 2017</span></li><li> <a href="https://www.gateway978.com/blogs/asda">Asda</a> <span class="post-date">30th September 2017</span></li><li> <a href="https://www.gateway978.com/blogs/drivetime/carousel-on-drivetime">Carousel on Drivetime</a> <span class="post-date">30th September 2017</span></li><li> <a href="https://www.gateway978.com/blogs/coffee-and-tea/30th-september-2017">Coffee &amp; Tea &#8211; 30th September</a> <span class="post-date">30th September 2017</span></li><li> <a href="https://www.gateway978.com/blogs/soul/neil-gits-date-2">Neil Gits Up To Date</a> <span class="post-date">29th September 2017</span></li><li> <a href="https://www.gateway978.com/blogs/eastgate-news">Eastgate News!</a> <span class="post-date">29th September 2017</span></li><li> <a href="https://www.gateway978.com/blogs/panto-press-day-2">Panto Press day</a> <span class="post-date">28th September 2017</span></li><li> <a href="https://www.gateway978.com/news/gateway-7th-birthday">Gateway 7th Birthday</a> <span class="post-date">25th September 2017</span></li><li> <a href="https://www.gateway978.com/blogs/coffee-and-tea/23rd-september-2017">Coffee &amp; Tea &#8211; 23rd September</a> <span class="post-date">23rd September 2017</span></li><li> <a href="https://www.gateway978.com/blogs/drivetime/tea-parties-help-thurrocks-elderly-battle-loneliness">How Tea Parties Help Thurrock&#8217;s Elderly Battle Loneliness</a> <span class="post-date">22nd September 2017</span></li><li> <a href="https://www.gateway978.com/showbiz-2/showbiz-update-138">SHOWBIZ UPDATE</a> <span class="post-date">22nd September 2017</span></li><li> <a href="https://www.gateway978.com/blogs/kurt-wilson-alternative-show-local-artist-sean-muir">Local artist Sean Muir chats about his new EP on The Alternative Show with Kurt Wilson</a> <span class="post-date">19th September 2017</span></li></ul></div><div id="text-29" class="widget widget_text"><div class="textwidget"><img style="width: auto; height: 100px;" class="lottery-funded" src="https://i0.wp.com/www.gateway978.com/wordpress/wp-content/uploads/2017/06/lottery-funded-small.jpg?ssl=1" title="Gateway 97.8 were awarded lottery funding" alt="Gateway 97.8 Lottery Grant" data-recalc-dims="1"></div></div></aside></div><footer class="x-colophon top" role="contentinfo"><div class="x-container max width"><div class="x-column x-md x-1-2"><div id="text-19" class="widget widget_text"><div class="textwidget"><address><p class="footer-copyright"> <strong>&copy; Gateway Community Media CIC | 2010 - 2017</strong><br></p><p class="footer-address"> <b>T:</b> 01268 833978<br> Studio Suite,
The Galleries<br> Eastgate Centre<br> Basildon<br> Essex<br> SS14 1EB</p> </address></div></div></div><div class="x-column x-md x-1-2 last"><div id="text-22" class="widget widget_text"><div class="textwidget"><div class="footer-link"><a href="http://www.gateway978.com/contact/"> Contact Us </a></div><div class="footer-link"> <a href="http://www.gateway978.com/about/"> About Us </a></div><div class="footer-link"> <a href="http://www.gateway978.com/about/public-file/"> Public File </a></div><div class="footer-link"><div id='noscript_foot'><a href="http://www.gateway978.com/listenlive">Listen Live</a></div> <script>document.getElementById('noscript_foot').style.display='none';</script> <script language="javascript" type="text/javascript">document.write('<a href="javascript:popUp(\'http://www.gateway978.com/listenlive\')">Listen Live</a>');</script> </div><div class="footer-link"> <a href="http://www.gateway978.com/wordpress/wp-login.php/"> Staff Login </a></div></div></div></div></div></footer><footer class="x-colophon bottom" role="contentinfo"><div class="x-container max width"><div class="x-colophon-content"><div style="min-height:60px;line-height:40px;background:#ed1c24;color:#fff;margin-bottom:20px;padding:10px;font-size:2em;font-weight:900;" class=""> Download the NEW Gateway 97.8 iOS app - and you can take Gateway with you! <a href="https://itunes.apple.com/gb/app/gateway-97-8/id1260436164?ls=1&mt=8"> <img class="no-padding no-margin" style="float:right;width:auto;height:40px;"  src="https://www.gateway978.com/wordpress/wp-content/uploads/2017/09/download-on-app-store-logo.png"> </a></div><a href="https://www.gov.uk/government/collections/big-society-awards" alt="Big Society Awards"> <img class="footer-image" src="https://www.gateway978.com/wordpress/wp-content/uploads/2016/07/Big-Society-Awards-1.jpg" title="Big Society Award 2011 winners" alt="Big Society Award 2011 winners"/> </a><a href="http://www.eastgateshoppingcentre.com/" alt="Eastgate Shopping Centre Basildon"> <img class="footer-image" src="https://www.gateway978.com/wordpress/wp-content/uploads/2016/07/Eastgate_logo_250.jpg" title="Eastgate Shopping Centre Basildon" alt="Eastgate Shopping Centre Basildon"/> </a><a href="http://www.basildonmarket.co.uk/" alt="Basildon Market"> <img class="footer-image" src="https://www.gateway978.com/wordpress/wp-content/uploads/2016/07/Basildon-Market-Logo.jpg" title="Basildon Market" alt="Basildon Market"/> </a><a href="https://www.lotterygoodcauses.org.uk/" alt="Lottery Funded"> <img class="footer-image" src="https://www.gateway978.com/wordpress/wp-content/uploads/2017/06/lottery-funded-small.jpg" title="Lottery Funded" alt="Lottery Funded"/><a href="https://www.bbcchildreninneed.co.uk/fundraisinghub" alt="BBC Children in Need Funded"> <img class="footer-image" src="https://www.gateway978.com/wordpress/wp-content/uploads/2016/08/Children-In-Need.jpg" title="Funded by BBC Children in Need" alt="BBC Children in Need funding"/> </a><a href="http://www.jackpetcheyfoundation.org.uk/" alt="Jack Petchey Awards"> <img class="footer-image" src="https://www.gateway978.com/wordpress/wp-content/uploads/2016/07/Jack-Petchey-Logo.jpg" title="Jack Petchey Awards" alt="Jack Petchey Awards"/> </a><a href="http://www.commedia.org.uk/" alt="Community Media Association"> <img class="footer-image" src="https://www.gateway978.com/wordpress/wp-content/uploads/2016/07/Community-Media-Association-Logo.jpg" title="Community Media Association" alt="Community Media Association"/> </a><a href="http://www.essexcommunityfoundation.org.uk/" alt="Essex Community Foundation"> <img class="footer-image" src="https://www.gateway978.com/wordpress/wp-content/uploads/2016/11/Essex-Community-Foundation.jpg" title="Essex Community Foundation" alt="Essex Community Foundation"/> </a><a href="https://qavs.direct.gov.uk/" alt="Queen's Award for Voluntary Service"> <img class="footer-image" src="https://www.gateway978.com/wordpress/wp-content/uploads/2016/07/The-Queens-Award-for-Voluntary-Service-Logo.jpg" title="Queen's Award for Voluntary Service" alt="Queen's Award for Voluntary Service"/> </a><a href="http://www.localradioday.co.uk/" alt="Local Radio Day"> <img class="footer-image" src="https://www.gateway978.com/wordpress/wp-content/uploads/2017/03/local-radio-day.png" title="Local Radio Day" alt="Local Radio Day Logo"/> </a><a href="https://www.groundwork.org.uk/Sites/tescocommunityscheme" alt="Tesco: Bags of Help"> <img class="footer-image" src="https://www.gateway978.com/wordpress/wp-content/uploads/2017/06/tesco.png" title="Tesco: Bags of Help" alt="Tesco: Bags of Help"/> </a></div></div></footer><div class="x-searchform-overlay"><div class="x-searchform-overlay-inner"><div class="x-container max width"><form method="get" id="searchform" class="form-search center-text" action="https://www.gateway978.com/"> <label for="s" class="cfc-h-tx tt-upper">Type and Press &ldquo;enter&rdquo; to Search</label> <input type="text" id="s" class="search-query cfc-h-tx center-text tt-upper" name="s"></form></div></div></div></div></div><div class="essb_bottombar"><div class="essb_bottombar_inner"><div class="essb_bottombar_inner_buttons essb_bar_withoutcontent essb_bottombar_align_left"><div class="essb_links essb_displayed_bottombar essb_share essb_template_metro-retina essb_1623727533 essb_width_flex essb_nospace print-no" id="essb_displayed_bottombar_1623727533" data-essb-postid="27116" data-essb-position="bottombar" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.gateway978.com/blogs/daytime/basildon-council-support-world-homeless-day" data-essb-twitter-url="https://www.gateway978.com/blogs/daytime/basildon-council-support-world-homeless-day" data-essb-instance="1623727533"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gateway978.com%2Fblogs%2Fdaytime%2Fbasildon-council-support-world-homeless-day&amp;t=Basildon+Council+to+support+World+Homeless+Day&amp;redirect_uri=https://www.gateway978.com?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gateway978.com%2Fblogs%2Fdaytime%2Fbasildon-council-support-world-homeless-day&t=Basildon+Council+to+support+World+Homeless+Day&redirect_uri=https://www.gateway978.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;1623727533&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=&amp;url=https%3A%2F%2Fwww.gateway978.com%2Fblogs%2Fdaytime%2Fbasildon-council-support-world-homeless-day&amp;counturl=https%3A%2F%2Fwww.gateway978.com%2Fblogs%2Fdaytime%2Fbasildon-council-support-world-homeless-day&#39;,&#39;twitter&#39;,&#39;1623727533&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=1821545531408923&amp;link=https%3A%2F%2Fwww.gateway978.com%2Fblogs%2Fdaytime%2Fbasildon-council-support-world-homeless-day&amp;redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=1821545531408923&link=https%3A%2F%2Fwww.gateway978.com%2Fblogs%2Fdaytime%2Fbasildon-council-support-world-homeless-day&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;1623727533&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li></ul></div></div></div></div><div id="cookie-law-info-bar"><span><strong>This website uses cookies to help improve your experience.</strong> <a href="#" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button" >That's fine!</a></span></div> <script type="text/javascript">//
			jQuery(document).ready(function() {
				cli_show_cookiebar({
					settings: '{"animate_speed_hide":"500","animate_speed_show":"500","background":"#eaeaea","border":"#000","border_on":false,"button_1_button_colour":"#ed1c24","button_1_button_hover":"#be161d","button_1_link_colour":"#fff","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#231f20","show_once_yn":false,"show_once":"10000"}'
				});
			});
			//</script> <script id="snippet-json-ld-website" type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "url": "http://www.gateway978.com",
    "name": "Gateway 97.8",
    "alternateName": "Our local radio"
}</script> <script id="snippet-json-ld-organization" type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "RadioStation",
    "name": "Gateway 97.8",
    "url": "http://www.gateway978.com",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.gateway978.com/wordpress/wp-content/uploads/2016/07/gateway-logo.png",
        "height": null,
        "width": null
    },
    "logo": {
        "@type": "ImageObject",
        "url": "https://www.gateway978.com/wordpress/wp-content/uploads/2016/07/gateway-logo.png",
        "height": null,
        "width": null
    },
    "description": "Community radio station for Basildon and East Thurrock.",
    "location": {
        "@type": "Place",
        "address": {
            "@type": "PostalAddress",
            "addressCountry": "GB",
            "addressLocality": "Basildon",
            "addressRegion": "Essex",
            "streetAddress": "Studio Suite, Eastgate Shopping Centre",
            "postalCode": "SS14 1EB"
        },
        "geo": {
            "@type": "GeoCoordinates",
            "longitude": "51.569434",
            "latitude": "0.460855"
        }
    },
    "address": {
        "@type": "PostalAddress",
        "addressCountry": "GB",
        "addressLocality": "Basildon",
        "addressRegion": "Essex",
        "streetAddress": "Studio Suite, Eastgate Shopping Centre",
        "postalCode": "SS14 1EB"
    },
    "sameAs": [
        "https://www.facebook.com/Gateway978/",
        "https://twitter.com/gateway978"
    ],
    "contactPoint": []
}</script> <script id="snippet-json-ld-page-post" type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Blog Posting",
    "headline": "Basildon Council to support World Homeless Day",
    "image": "https://www.gateway978.com/wordpress/wp-content/uploads/2017/09/Daytime-100x50.png",
    "datePublished": "2017-10-12 09:33:56",
    "dateModified": "2017-10-12 09:33:56",
    "author": {
        "@type": "Person",
        "name": "saida"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Gateway 97.8"
    }
}</script> <div class="aio-tree aio-tree-fade rml-container rml-dummy"
id="rml1"
style="display:none;"><div class="wrap aio-wrap rml-hide-upload-preview-0"><div class="aio-fixed-header"><h3 class="aio-tree-headline"> Folders</h3><div class="aio-toolbar"><div class="aio-toolbar-placeholder">&nbsp;</div><div class="aio-toolbar-items"></div><div class="clear"></div></div></div><div class="rml-uploading" style="display:none;"><div class="rml-uploading-details"><div class="rml-uploading-details-remain-time">Remaining time <strong>-</strong></div><div class="rml-uploading-details-remain-bytes"><strong>0 KB</strong> / s</div><div class="rml-uploading-details-remain-loaded"><strong>0 KB</strong> / <span>0 KB</span></div></div><div class="rml-uploading-list"></div></div><div class="aio-fixed-header-helper"></div><div class="aio-list-standard"> <a href="https://www.gateway978.com/wordpress/wp-admin/upload.php?rml_folder=" class=" rml-fid- rml-type-3 active"  data-aio-type="3" data-aio-id=""> <i class="fa fa-files-o"></i><div class="aio-node-name">All Files</div> <span class="aio-cnt aio-cnt-3630">3630</span> </a> <a href="https://www.gateway978.com/wordpress/wp-admin/upload.php?rml_folder=-1" class="rml-fid--1 rml-type-4 " data-slug="/" data-aio-type="4" data-aio-id="-1"> <i class="fa fa-dot-circle-o"></i><div class="aio-node-name">/ Unorganized</div> <span class="aio-cnt aio-cnt-2840">2840</span> </a><hr /><div class="aio-nodes"><ul><li id="list_9"> <a href="https://www.gateway978.com/wordpress/wp-admin/upload.php?rml_folder=9" class="rml-fid-9 rml-type-0 " data-slug="/featured-images" data-aio-type="0" data-aio-id="9"> <i class="fa fa-folder-open"></i><i class="fa fa-folder"></i><div class="aio-node-name">FEATURED IMAGES</div> <span class="aio-cnt aio-cnt-9">9</span> </a><ul><li id="list_10"> <a href="https://www.gateway978.com/wordpress/wp-admin/upload.php?rml_folder=10" class="rml-fid-10 rml-type-0 " data-slug="/featured-images/cool-soul" data-aio-type="0" data-aio-id="10"> <i class="fa fa-folder-open"></i><i class="fa fa-folder"></i><div class="aio-node-name">Cool Soul</div> <span class="aio-cnt aio-cnt-190">190</span> </a><ul></ul></li><li id="list_12"> <a href="https://www.gateway978.com/wordpress/wp-admin/upload.php?rml_folder=12" class="rml-fid-12 rml-type-0 " data-slug="/featured-images/film-reviews" data-aio-type="0" data-aio-id="12"> <i class="fa fa-folder-open"></i><i class="fa fa-folder"></i><div class="aio-node-name">FILM REVIEWS</div> <span class="aio-cnt aio-cnt-1">1</span> </a><ul></ul></li></ul></li><li id="list_2"> <a href="https://www.gateway978.com/wordpress/wp-admin/upload.php?rml_folder=2" class="rml-fid-2 rml-type-0 " data-slug="/home-slider" data-aio-type="0" data-aio-id="2"> <i class="fa fa-folder-open"></i><i class="fa fa-folder"></i><div class="aio-node-name">HOME SLIDER</div> <span class="aio-cnt aio-cnt-0">0</span> </a><ul></ul></li><li id="list_4"> <a href="https://www.gateway978.com/wordpress/wp-admin/upload.php?rml_folder=4" class="rml-fid-4 rml-type-0 " data-slug="/audio" data-aio-type="0" data-aio-id="4"> <i class="fa fa-folder-open"></i><i class="fa fa-folder"></i><div class="aio-node-name">Audio</div> <span class="aio-cnt aio-cnt-416">416</span> </a><ul><li id="list_6"> <a href="https://www.gateway978.com/wordpress/wp-admin/upload.php?rml_folder=6" class="rml-fid-6 rml-type-0 " data-slug="/audio/features" data-aio-type="0" data-aio-id="6"> <i class="fa fa-folder-open"></i><i class="fa fa-folder"></i><div class="aio-node-name">Features</div> <span class="aio-cnt aio-cnt-0">0</span> </a><ul><li id="list_7"> <a href="https://www.gateway978.com/wordpress/wp-admin/upload.php?rml_folder=7" class="rml-fid-7 rml-type-0 " data-slug="/audio/features/big-brother" data-aio-type="0" data-aio-id="7"> <i class="fa fa-folder-open"></i><i class="fa fa-folder"></i><div class="aio-node-name">Big Brother</div> <span class="aio-cnt aio-cnt-25">25</span> </a><ul></ul></li><li id="list_8"> <a href="https://www.gateway978.com/wordpress/wp-admin/upload.php?rml_folder=8" class="rml-fid-8 rml-type-0 " data-slug="/audio/features/events" data-aio-type="0" data-aio-id="8"> <i class="fa fa-folder-open"></i><i class="fa fa-folder"></i><div class="aio-node-name">Events</div> <span class="aio-cnt aio-cnt-6">6</span> </a><ul></ul></li></ul></li><li id="list_5"> <a href="https://www.gateway978.com/wordpress/wp-admin/upload.php?rml_folder=5" class="rml-fid-5 rml-type-0 " data-slug="/audio/interviews" data-aio-type="0" data-aio-id="5"> <i class="fa fa-folder-open"></i><i class="fa fa-folder"></i><div class="aio-node-name">Interviews</div> <span class="aio-cnt aio-cnt-25">25</span> </a><ul></ul></li></ul></li><li id="list_1"> <a href="https://www.gateway978.com/wordpress/wp-admin/upload.php?rml_folder=1" class="rml-fid-1 rml-type-0 " data-slug="/presenter-pictures" data-aio-type="0" data-aio-id="1"> <i class="fa fa-folder-open"></i><i class="fa fa-folder"></i><div class="aio-node-name">Presenter Pictures</div> <span class="aio-cnt aio-cnt-28">28</span> </a><ul></ul></li><li id="list_3"> <a href="https://www.gateway978.com/wordpress/wp-admin/upload.php?rml_folder=3" class="rml-fid-3 rml-type-0 " data-slug="/our-friends" data-aio-type="0" data-aio-id="3"> <i class="fa fa-folder-open"></i><i class="fa fa-folder"></i><div class="aio-node-name">Our Friends</div> <span class="aio-cnt aio-cnt-13">13</span> </a><ul></ul></li><li id="list_11"> <a href="https://www.gateway978.com/wordpress/wp-admin/upload.php?rml_folder=11" class="rml-fid-11 rml-type-0 " data-slug="/footer-logos" data-aio-type="0" data-aio-id="11"> <i class="fa fa-folder-open"></i><i class="fa fa-folder"></i><div class="aio-node-name">Footer Logos</div> <span class="aio-cnt aio-cnt-3">3</span> </a><ul></ul></li><li id="list_13"> <a href="https://www.gateway978.com/wordpress/wp-admin/upload.php?rml_folder=13" class="rml-fid-13 rml-type-1 " data-slug="/summer-nights-lights" data-aio-type="1" data-aio-id="13"> <i class="mwf-collection"></i><div class="aio-node-name">Summer nights lights</div> <span class="aio-cnt aio-cnt-0">0</span> </a><ul></ul></li><li id="list_14"> <a href="https://www.gateway978.com/wordpress/wp-admin/upload.php?rml_folder=14" class="rml-fid-14 rml-type-0 " data-slug="/the-alternative-show" data-aio-type="0" data-aio-id="14"> <i class="fa fa-folder-open"></i><i class="fa fa-folder"></i><div class="aio-node-name">The Alternative Show</div> <span class="aio-cnt aio-cnt-6">6</span> </a><ul></ul></li><li id="list_15"> <a href="https://www.gateway978.com/wordpress/wp-admin/upload.php?rml_folder=15" class="rml-fid-15 rml-type-0 " data-slug="/kodosai-2017" data-aio-type="0" data-aio-id="15"> <i class="fa fa-folder-open"></i><i class="fa fa-folder"></i><div class="aio-node-name">Kodosai 2017</div> <span class="aio-cnt aio-cnt-68">68</span> </a><ul></ul></li></ul></div><div class="aio-no-content"><div class="aio-no-content-cover"></div><h3>You have no folders.</h3><h5>Simply create a folder by clicking the above button. You can also create a collection-gallery relation.</h5></div></div><div class="aio-info-links"> <a href="http://codecanyon.net/item/wp-real-media-library-organize-your-uploads/13155134" target="_blank">RML Version 2.5.2</a> <br /> <a href="http://justifiedgrid.com/" target="_blank">Tip: Make your photos shine with Justified&nbsp;Image&nbsp;Grid</a></div></div></div><script type='text/javascript'>var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.gateway978.com\/wordpress\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.gateway978.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201741'></script> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dS MM yy","firstDay":1,"isRTL":false});});</script> <script type='text/javascript'>var wcf_variables = {"wcf_ajax_nonce":"94c8e10a9a","ajax_url":"https:\/\/www.gateway978.com\/wordpress\/wp-admin\/admin-ajax.php","scroll_top":"yes","ajax_loader":""};</script> <script type="text/javascript">(function ($) {

                    $(document).ready(function () {
                        var wcf_ajax = '';

                        if ( typeof wcf_ajax_complete !== 'undefined' ) {
                            wcf_ajax = wcf_ajax_complete;
                        }

                        var wcf_options = {
                            scroll_top: 'yes',
                            tooltip: 'yes',
                            ajax_complete: wcf_ajax,
                            clear_class: '',
                            clear_icon : '&times;'
                        };

                        
                        var WCF_Frontend = $('.wcf-form-search').WCFilter(wcf_options);
                    });

                }(jQuery));</script> <script type='text/javascript' src='https://stats.wp.com/e-201741.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'98377644',post:'27116',tz:'1',srv:'www.gateway978.com'} ]);
	_stq.push([ 'clickTrackerInit', '98377644', '27116' ]);</script> <script type="text/javascript">(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'http://www.gateway978.com/wordpress/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript">var essb_handle_stats = function(oService, oPostID, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_postion = jQuery(element).attr("data-essb-position") || ""; var instance_template = jQuery(element).attr("data-essb-template") || ""; var instance_button = jQuery(element).attr("data-essb-button-style") || ""; var instance_counters = jQuery(element).hasClass("essb_counters") ? true : false; var instance_nostats = jQuery(element).hasClass("essb_nostats") ? true : false; if (instance_nostats) { return; } var instance_mobile = false; if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent) ) { instance_mobile = true; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_stat_log', 'post_id': oPostID, 'service': oService, 'template': instance_template, 'mobile': instance_mobile, 'position': instance_postion, 'button': instance_button, 'counter': instance_counters, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } };</script> <script id="x-customizer-js"><script async src="//"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5075159163528999",
    enable_page_level_ads: true
  });</script> </script> <script type="text/javascript" src="https://www.gateway978.com/wordpress/wp-content/cache/minify/09be2.js"></script>
</body></html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 5066/5125 objects using disk
Minified using disk
Database Caching 19/28 queries in 0.008 seconds using disk

 Served from: www.gateway978.com @ 2017-10-12 10:55:51 by W3 Total Cache -->