<!DOCTYPE html><html class="no-js" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.gateway978.com/wordpress/xmlrpc.php"><link rel="shortcut icon" href="//www.gateway978.com/img/favicon/favicon.ico"><link rel="apple-touch-icon-precomposed" href="//www.gateway978.com/wordpress/wp-content/uploads/2016/07/apple-touch-icon-precomposed.png"><meta name="msapplication-TileColor" content="#ed1c24"><meta name="msapplication-TileImage" content="//www.gateway978.com/wordpress/wp-content/uploads/2016/07/mstile-310x310.png"><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Neil Gits A Ringing &#8230;" /><meta property="og:description" content="I don&#039;t recall having a bad cold or &#039;man-flu&#039; recently, but to be honest I am so busy with my life that I often just carry on with stuff without" /><meta property="og:url" content="https://www.gateway978.com/blogs/soul/neil-gits-ringing" /><meta property="og:site_name" content="Gateway 97.8" /><meta property="article:publisher" content="https://www.facebook.com/Gateway978/" /><meta property="article:tag" content="Cool Soul" /><meta property="article:section" content="Cool Soul" /><meta property="article:published_time" content="2018-02-05T14:49:02+00:00" /><meta property="fb:app_id" content="1821545531408923" /><meta property="og:image" content="https://www.gateway978.com/wordpress/wp-content/uploads/2018/02/Tom-Browne.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="gateway978" /><meta name="twitter:domain" content="Gateway 97.8" /><meta name="twitter:title" content="Neil Gits A Ringing &#8230;" /><meta name="twitter:description" content="I don&#039;t recall having a bad cold or &#039;man-flu&#039; recently, but to be honest I am so busy with my life that I often just carry on with stuff without" /><meta name="twitter:url" content="https://www.gateway978.com/blogs/soul/neil-gits-ringing" /><meta name="twitter:image:src" content="https://www.gateway978.com/wordpress/wp-content/uploads/2018/02/Tom-Browne.jpg" /><link type="text/css" media="all" href="https://www.gateway978.com/wordpress/wp-content/cache/autoptimize/css/autoptimize_55fb5464e2bf350b8899059bcfbdae64.css" rel="stylesheet" /><title>Neil Gits A Ringing ... | Gateway 97.8</title><link rel="canonical" href="https://www.gateway978.com/blogs/soul/neil-gits-ringing" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.gateway978.com\/","name":"Gateway 97.8","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.gateway978.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.gateway978.com\/blogs\/soul\/neil-gits-ringing","sameAs":[],"@id":"#organization","name":"Gateway 97.8","logo":"http:\/\/www.gateway978.com\/wordpress\/wp-content\/uploads\/2016\/07\/gateway-logo.png"}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//code.jquery.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Gateway 97.8 &raquo; Feed" href="https://www.gateway978.com/feed" /><link rel="alternate" type="application/rss+xml" title="Gateway 97.8 &raquo; Comments Feed" href="https://www.gateway978.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Gateway 97.8 &raquo; Neil Gits A Ringing &#8230; Comments Feed" href="https://www.gateway978.com/blogs/soul/neil-gits-ringing/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.gateway978.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='dashicons-css'  href='https://www.gateway978.com/wordpress/wp-includes/css/dashicons.min.css?ver=4.9.3' type='text/css' media='all' /><link rel='stylesheet' id='tp-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800&#038;ver=4.9.3' type='text/css' media='all' /><link rel='stylesheet' id='tp-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=4.9.3' type='text/css' media='all' /><link rel='stylesheet' id='tp-droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=4.9.3' type='text/css' media='all' /><link rel='stylesheet' id='x-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C400italic%2C700%2C700italic%7COpen+Sans%3A800&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext&#038;ver=5.2.5' type='text/css' media='all' /><link rel='stylesheet' id='zf-jquery-ui-smoothness-css'  href='//code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.min.css?ver=all' type='text/css' media='all' /> <script type='text/javascript' src='https://www.gateway978.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var notices_ajax_script = {"ajaxurl":"https:\/\/www.gateway978.com\/wordpress\/wp-admin\/admin-ajax.php","logged_in":"no"};</script> <link rel='https://api.w.org/' href='https://www.gateway978.com/wp-json/' /><link rel='shortlink' href='https://wp.me/p6EMwc-7dJ' /><link rel="alternate" type="application/json+oembed" href="https://www.gateway978.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gateway978.com%2Fblogs%2Fsoul%2Fneil-gits-ringing" /><link rel="alternate" type="text/xml+oembed" href="https://www.gateway978.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gateway978.com%2Fblogs%2Fsoul%2Fneil-gits-ringing&#038;format=xml" /> <script type="text/javascript">var ajaxRevslider;
			
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'dbe30157c5';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://www.gateway978.com/wordpress/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});</script> <link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><meta name="google-site-verification" content="NvmSbEuiALza1TUh8vPS_hJ5LckM2EMBTRF0ajcNN_k" />  <script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.gateway978.com\/wordpress\/wp-admin\/admin-ajax.php","essb3_nonce":"b15d008f1a","essb3_plugin_url":"http:\/\/www.gateway978.com\/wordpress\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_counter_button_min":0,"essb3_counter_total_min":0,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"ajax_type":"wp","twitter_counter":"self","google_counter":"","essb3_stats":true,"essb3_ga":true,"essb3_ga_mode":"extended","blog_url":"https:\/\/www.gateway978.com\/wordpress\/","essb3_postfloat_stay":false,"post_id":27759,"bottombar_appear":"20"};</script><meta name="generator" content="Powered by Slider Revolution 5.4.6.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /> <script type="text/javascript">function setREVStartSize(e){
				document.addEventListener("DOMContentLoaded", function() {
					try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
						if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
					}catch(d){console.log("Failure at Presize of Slider:"+d)}
				});
			};</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-36168214-1', 'auto');
  ga('send', 'pageview');</script></head><body class="post-template-default single single-post postid-27759 single-format-standard x-renew x-full-width-layout-active x-content-sidebar-active x-navbar-static-active x-v5_2_5 x-child-theme-active cornerstone-v2_1_7"><div id="x-root" class="x-root"><div id="top" class="site"><header class="masthead masthead-stacked" role="banner"><div class="x-logobar"><div class="x-logobar-inner"><div class="x-container max width"> <a href="https://www.gateway978.com/" class="x-brand img" title="Our local radio"> <img src="//www.gateway978.com/wordpress/wp-content/uploads/2016/07/gateway-logo-1.png" alt="Our local radio"></a><div id="custom-widget" class="mll left"><div id="text-17" class="widget widget_text"><div class="textwidget"><div> <a href="href="http://www.gateway978.com/listenlive"><div id='noscript'><a alt="Listen to Gateway 97.8" target="_blank" title="Listen live online">Listen Live</a></div> </a> <script>document.getElementById('noscript').style.display='none';</script> <script language="javascript" type="text/javascript">function popUp(URL) {
day = new Date();
id = day.getTime();
eval("page" + id + " = window.open(URL, '" + id + "', 'toolbar=0,scrollbars=0,location=0,statusbar=0,menubar=0,resizable=0,width=380,height=665');");
}</script> <script language="javascript" type="text/javascript">document.write('<a alt="Listen to Gateway 97.8" title="Listen live online" href="javascript:popUp(\'http://www.gateway978.com/listenlive\')">Listen live</a>');</script> </div></div></div></div></div></div></div><div class="x-navbar-wrap"><div class="x-navbar"><div class="x-navbar-inner"><div class="x-container max width"> <a href="#" class="x-btn-navbar collapsed" data-toggle="collapse" data-target=".x-nav-wrap.mobile"> <i class="x-icon-bars" data-x-icon="&#xf0c9;"></i> <span class="visually-hidden">Navigation</span> </a><nav class="x-nav-wrap desktop" role="navigation"><ul id="menu-main-menu" class="x-nav"><li id="menu-item-14298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14298"><a title="Go back to the homepage" href="http://www.gateway978.com/"><span>Home</span></a></li><li id="menu-item-22102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22102"><a title="View the schedule" href="http://www.gateway978.com/schedule"><span>Schedule</span></a></li><li id="menu-item-27496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27496"><a href="https://www.gateway978.com/listen-again"><span>Listen Again</span></a></li><li id="menu-item-22100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22100"><a title="See all blog posts" href="http://www.gateway978.com/blogs"><span>Blogs</span></a><ul class="sub-menu"><li id="menu-item-23867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23867 tax-item tax-item-5"><a href="https://www.gateway978.com/blogs/breakfast"><span>Brighter Breakfast</span></a></li><li id="menu-item-23873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23873 tax-item tax-item-7"><a href="https://www.gateway978.com/blogs/coffee-and-tea"><span>Coffee &#038; Tea</span></a></li><li id="menu-item-23866" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23866 tax-item tax-item-8"><a href="https://www.gateway978.com/blogs/soul"><span>Cool Soul</span></a></li><li id="menu-item-23872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23872 tax-item tax-item-9"><a href="https://www.gateway978.com/blogs/daytime"><span>Daytime</span></a></li><li id="menu-item-23870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23870 tax-item tax-item-11"><a href="https://www.gateway978.com/blogs/drivetime"><span>Drivetime</span></a></li><li id="menu-item-23871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23871 tax-item tax-item-14"><a href="https://www.gateway978.com/blogs/gateway-community"><span>Gateway Community</span></a></li><li id="menu-item-23865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23865 tax-item tax-item-1245"><a href="https://www.gateway978.com/blogs/rock"><span>Gateway To Rock</span></a></li><li id="menu-item-23869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23869 tax-item tax-item-16"><a href="https://www.gateway978.com/blogs/afternoon"><span>Good Afternoon</span></a></li><li id="menu-item-23874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23874 tax-item tax-item-33"><a href="https://www.gateway978.com/blogs/sunday-roast"><span>Sunday Roast</span></a></li><li id="menu-item-23868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23868 tax-item tax-item-38"><a href="https://www.gateway978.com/blogs/weekend-breakfast"><span>Weekend Breakfast</span></a></li></ul></li><li id="menu-item-23863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23863"><a href="#"><span>Local</span></a><ul class="sub-menu"><li id="menu-item-23864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23864"><a title="Click for the latest local travel info" href="https://www.gateway978.com/local/travel"><span>Travel</span></a></li><li id="menu-item-22511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22511"><a title="See upcoming local events" href="http://www.gateway978.com/local/events/"><span>Events</span></a></li><li id="menu-item-22512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22512"><a title="Add your event to our diary for FREE" href="http://www.gateway978.com/local/events/add-event/"><span>Promote your event for free!</span></a></li></ul></li><li id="menu-item-22127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22127"><a title="Find out more about Gateway 97.8" href="https://www.gateway978.com/about"><span>About Us</span></a><ul class="sub-menu"><li id="menu-item-22131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22131"><a title="View our public file" href="https://www.gateway978.com/about/public-file"><span>Public File</span></a></li><li id="menu-item-22128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22128"><a title="Find out about volunteering" href="https://www.gateway978.com/volunteering"><span>Volunteering</span></a><ul class="sub-menu"><li id="menu-item-25857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25857"><a href="https://www.gateway978.com/volunteering/radio-club"><span>Radio Club</span></a></li></ul></li><li id="menu-item-22125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22125"><a title="See our friends" href="https://www.gateway978.com/about/friends"><span>Our Friends</span></a></li><li id="menu-item-22124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22124"><a title="Find out what advertising opportunities are available" href="https://www.gateway978.com/about/advertise"><span>Advertise</span></a></li><li id="menu-item-23875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23875"><a href="https://www.gateway978.com/competition-terms-and-conditions"><span>Competition Terms &#038; Conditions</span></a></li></ul></li><li id="menu-item-22101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22101"><a title="Get in touch" href="http://www.gateway978.com/contact"><span>Contact us</span></a></li><li class="menu-item x-menu-item x-menu-item-search"><a href="#" class="x-btn-navbar-search"><span><i class="x-icon-search" data-x-icon="&#xf002;" aria-hidden="true"></i><span class="x-hidden-desktop"> Search</span></span></a></li></ul></nav><div class="x-nav-wrap mobile collapse"><ul id="menu-main-menu-1" class="x-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14298"><a title="Go back to the homepage" href="http://www.gateway978.com/"><span>Home</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22102"><a title="View the schedule" href="http://www.gateway978.com/schedule"><span>Schedule</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27496"><a href="https://www.gateway978.com/listen-again"><span>Listen Again</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22100"><a title="See all blog posts" href="http://www.gateway978.com/blogs"><span>Blogs</span></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23867 tax-item tax-item-5"><a href="https://www.gateway978.com/blogs/breakfast"><span>Brighter Breakfast</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23873 tax-item tax-item-7"><a href="https://www.gateway978.com/blogs/coffee-and-tea"><span>Coffee &#038; Tea</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23866 tax-item tax-item-8"><a href="https://www.gateway978.com/blogs/soul"><span>Cool Soul</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23872 tax-item tax-item-9"><a href="https://www.gateway978.com/blogs/daytime"><span>Daytime</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23870 tax-item tax-item-11"><a href="https://www.gateway978.com/blogs/drivetime"><span>Drivetime</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23871 tax-item tax-item-14"><a href="https://www.gateway978.com/blogs/gateway-community"><span>Gateway Community</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23865 tax-item tax-item-1245"><a href="https://www.gateway978.com/blogs/rock"><span>Gateway To Rock</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23869 tax-item tax-item-16"><a href="https://www.gateway978.com/blogs/afternoon"><span>Good Afternoon</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23874 tax-item tax-item-33"><a href="https://www.gateway978.com/blogs/sunday-roast"><span>Sunday Roast</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23868 tax-item tax-item-38"><a href="https://www.gateway978.com/blogs/weekend-breakfast"><span>Weekend Breakfast</span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23863"><a href="#"><span>Local</span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23864"><a title="Click for the latest local travel info" href="https://www.gateway978.com/local/travel"><span>Travel</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22511"><a title="See upcoming local events" href="http://www.gateway978.com/local/events/"><span>Events</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22512"><a title="Add your event to our diary for FREE" href="http://www.gateway978.com/local/events/add-event/"><span>Promote your event for free!</span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22127"><a title="Find out more about Gateway 97.8" href="https://www.gateway978.com/about"><span>About Us</span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22131"><a title="View our public file" href="https://www.gateway978.com/about/public-file"><span>Public File</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22128"><a title="Find out about volunteering" href="https://www.gateway978.com/volunteering"><span>Volunteering</span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25857"><a href="https://www.gateway978.com/volunteering/radio-club"><span>Radio Club</span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22125"><a title="See our friends" href="https://www.gateway978.com/about/friends"><span>Our Friends</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22124"><a title="Find out what advertising opportunities are available" href="https://www.gateway978.com/about/advertise"><span>Advertise</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23875"><a href="https://www.gateway978.com/competition-terms-and-conditions"><span>Competition Terms &#038; Conditions</span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22101"><a title="Get in touch" href="http://www.gateway978.com/contact"><span>Contact us</span></a></li><li class="menu-item x-menu-item x-menu-item-search"><a href="#" class="x-btn-navbar-search"><span><i class="x-icon-search" data-x-icon="&#xf002;" aria-hidden="true"></i><span class="x-hidden-desktop"> Search</span></span></a></li></ul></div></div></div></div></div></header><header class="x-header-landmark"><div class="x-container max width"><div class="x-landmark-breadcrumbs-wrap"><div class="x-landmark"><h1 class="h-landmark"><span>Latest Posts</span></h1></div><div class="x-breadcrumbs-wrap"><div class="x-breadcrumbs"><a href="https://www.gateway978.com/" ><span class="home"><i class="x-icon-home" data-x-icon="&#xf015;"></i></span></a> <span class="delimiter"><i class="x-icon-angle-right" data-x-icon="&#xf105;"></i></span> <a href="https://www.gateway978.com" >Latest Posts</a> <span class="delimiter"><i class="x-icon-angle-right" data-x-icon="&#xf105;"></i></span> <a href="https://www.gateway978.com/blogs/soul/neil-gits-ringing" class="current" title="You Are Here" >Neil Gits A Ringing ...</a></div></div></div></div></header><div class="x-container max width offset"><div class="x-main left" role="main"><article id="post-27759" class="post-27759 post type-post status-publish format-standard has-post-thumbnail hentry category-soul tag-cool-soul"><div class="entry-wrap"><header class="entry-header"><h1 class="entry-title">Neil Gits A Ringing &#8230;</h1><p class="p-meta"><span>Neil Matthew</span><span><time class="entry-date" datetime="2018-02-05T14:49:02+00:00">5th February 2018</time></span><span><a href="https://www.gateway978.com/blogs/soul" title="View all posts in: &ldquo;Cool Soul&rdquo;">Cool Soul</a></span><span><a href="https://www.gateway978.com/blogs/soul/neil-gits-ringing#respond" title="Leave a comment on: &ldquo;Neil Gits A Ringing &#8230;&rdquo;" class="meta-comments">Leave a Comment</a></span></p></header><div class="entry-featured"><div class="entry-thumb"><img width="501" height="488" src="https://i1.wp.com/www.gateway978.com/wordpress/wp-content/uploads/2018/02/Tom-Browne.jpg?fit=501%2C488&amp;ssl=1" class="attachment-entry size-entry wp-post-image" alt="" data-attachment-id="27760" data-permalink="https://www.gateway978.com/blogs/soul/neil-gits-ringing/attachment/tom-browne" data-orig-file="https://i1.wp.com/www.gateway978.com/wordpress/wp-content/uploads/2018/02/Tom-Browne.jpg?fit=501%2C488&amp;ssl=1" data-orig-size="501,488" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tom Browne" data-image-description="" data-medium-file="https://i1.wp.com/www.gateway978.com/wordpress/wp-content/uploads/2018/02/Tom-Browne.jpg?fit=300%2C292&amp;ssl=1" data-large-file="https://i1.wp.com/www.gateway978.com/wordpress/wp-content/uploads/2018/02/Tom-Browne.jpg?fit=501%2C488&amp;ssl=1" /></div></div><div class="entry-content content"><p>I don&#8217;t recall having a bad cold or &#8220;man-flu&#8221; recently, but to be honest I am so busy with my life that I often just carry on with stuff without even noticing that I am not 100% ! But about two weeks ago after finishing one of my quiz nights I realized I must have been deafening everybody with my volume levels all evening as when I stopped I couldn&#8217;t hear hardly anything out of my left ear and felt a bit congested, like you often get at the end of a nasty dose of the sniffles. Even worse, all that I could hear was a constant ringing noise, but thought it would just go away in time, so I did what always do &#8230; ignore it and carry on !! However, a week later, having already missed one live show due to an exceptionally busy workload, I got back in the studio and things clearly weren&#8217;t right &#8211; I could barely hear a thing properly in my headphones,  not ideal on the radio &#8230; plus like you I like to hear the soul, jazz-funk &amp; disco tunes I&#8217;ve chosen to play on the show !!</p><p>I&#8217;m glad to say now though, that eventually it has sorted itself out, so we&#8217;ll gloss over last week&#8217;s &#8220;amateur hour&#8221; show (typically when I had a high level of feedback on Facebook too!) and look forward to tonight at 7pm when you get the first chance to hear another super selection of the good stuff !  As ever, I have posted the last playlist below and an up to date gig guide too &#8230;</p><p><strong>The Tunes I Missed Hearing !</strong></p><p>Oliver Cheatham &#8211; Get Down Saturday Night<br /> Darlene Davis &#8211; I Found Love<br /> Ken Knox &amp; Company &#8211; Reach Out<span class="text_exposed_show"><br /> Tony Toni Tone &#8211; If I Had No Loot<br /> Yarbrough &amp; Peoples &#8211; Don’t Stop The Music<br /> TC Curtis &#8211; Step By Step<br /> Bobby Womack &#8211; Got To Be With You Tonight<br /> Jay King &#8211; Good Kinda Lovin&#8217;<br /> Atlantic Starr &#8211; Freak-A-Ristic<br /> Sheila B Devotion &#8211; Spacer<br /> O&#8217;Jays &#8211; Message In Our Music (Joey Negro Remix)<br /> Nathan Mitchell feat Blake Aaron &#8211; Inspiration<br /> The Invitations &#8211; Skiing In The Snow<br /> Sly &amp; Family Stone &#8211; Family Affair<br /> Stevie Wonder &#8211; If You Really Love Me<br /> Isaac Hayes &#8211; Theme From Shaft<br /> Freda Payne &#8211; Welcome To The Human Race<br /> Will Downing &#8211; Send For Me<br /> Shalamar &#8211; Help Me<br /> Tom Glide featuring Kenya &#8211; True Fantasy<br /> Gibson Brothers &#8211; Cuba<br /> Tom Browne &#8211; Thighs High (Grip Your Hips &amp; Move)<br /> Junior &#8211; Mama Used To Say</span></p><p><strong>The Gigs &#8211; Fully Updated !</strong></p><div><div class=""><div class="_1mf _1mj"><span>Friday 9th February</span></div></div><div class=""><div class="_1mf _1mj"><span>“The Essex Soul Collective”</span></div></div><div class=""><div class="_1mf _1mj"><span>Ambleside Social Club, Ambleside Drive, Southend on Sea, SS1 2UP</span></div></div><div class=""><div class="_1mf _1mj"><span>“Northern Soul, Motown, RnB”</span></div></div><div class=""><div class="_1mf _1mj"><span>DJs: Mandy O&#8217;Connor, Kev Mahoney, Neil Walker &amp; Guest</span></div></div><div class=""><div class="_1mf _1mj"><span>7.30pm – 12.30am ; Tickets £5 on the door</span></div></div><div class=""><div class="_1mf _1mj"><span>https://www.facebook.com/events/1723900111252671/ </span></div></div><div class=""><div class="_1mf _1mj"><span> </span></div></div><div class=""><div class="_1mf _1mj"><span>Saturday 10th February</span></div></div><div class=""><div class="_1mf _1mj"><span>“Soul Lounge”</span></div></div><div class=""><div class="_1mf _1mj"><span>The Lounge Bar, Lakeside Business Park, Chafford Hundred, RM16 6EW</span></div></div><div class=""><div class="_1mf _1mj"><span>DJ: Gary Walden</span></div></div><div class=""><div class="_1mf _1mj"><span>“Soul, Funk, Disco &amp; Soulful House plus some Club Classics”</span></div></div><div class=""><div class="_1mf _1mj"><span>8pm &#8211; 1am ; Free Entry ; Car park at rear</span></div></div><div class=""><div class="_1mf _1mj"><span>https://www.facebook.com/events/912307682260844/ </span></div></div><div class=""><div class="_1mf _1mj"><span> </span></div></div><div class=""><div class="_1mf _1mj"><span>Saturday 10th February </span></div></div><div class=""><div class="_1mf _1mj"><span>(Every 2nd Saturday of the month)</span></div></div><div class=""><div class="_1mf _1mj"><span>“Soul By The Sea”</span></div></div><div class=""><div class="_1mf _1mj"><span>The Divers Arms, Central Parade, Herne Bay, CT6 5JQ</span></div></div><div class=""><div class="_1mf _1mj"><span>DJs: Tom Edgar, Pete Hayes &amp; Tommy Boy</span></div></div><div class=""><div class="_1mf _1mj"><span>Free Entry ; 8pm &#8211; 1am</span></div></div><div class=""><div class="_1mf _1mj"><span> </span></div></div><div class=""><div class="_1mf _1mj"><span>Saturday 10th February</span></div></div><div class=""><div class="_1mf _1mj"><span>(Every 2nd Saturday of the month)</span></div></div><div class=""><div class="_1mf _1mj"><span>“Brown Sugar”</span></div></div><div class=""><div class="_1mf _1mj"><span>The Spread Eagle, Queens Road, Brentwood, CM14 4HD</span></div></div><div class=""><div class="_1mf _1mj"><span>“Funk Soul &amp; Disco Night”</span></div></div><div class=""><div class="_1mf _1mj"><span>DJ : Benjaman Pigg</span></div></div><div class=""><div class="_1mf _1mj"><span>8pm – Midnight ; Free Entry</span></div></div><div class=""><div class="_1mf _1mj"><span>https://www.facebook.com/BrentwoodSpreadEagle/?fref=ts</span></div></div><div class=""><div class="_1mf _1mj"><span> </span></div></div><div class=""><div class="_1mf _1mj"><span>Friday 16th February </span></div></div><div class=""><div class="_1mf _1mj"><span>(Every 3rd Friday of the month)</span></div></div><div class=""><div class="_1mf _1mj"><span>“Soulful Seduction – Bully&#8217;s Birthday Bash”</span></div></div><div class=""><div class="_1mf _1mj"><span>The Bread &amp; Cheese, London Road,Benfleet, Essex, SS7 1AA</span></div></div><div class=""><div class="_1mf _1mj"><span>“100% Soul, Funk, Disco &amp; Old Skool Club Anthems”</span></div></div><div class=""><div class="_1mf _1mj"><span>DJs: Bully &amp; MJ</span></div></div><div class=""><div class="_1mf _1mj"><span>8.00pm &#8211; 1 am ; Free Entry ; Over 25s</span></div></div><div class=""><div class="_1mf _1mj"><span>http://www.soulfulseduction.co.uk/ </span></div></div><div class=""><div class="_1mf _1mj"><span> </span></div></div><div class=""><div class="_1mf _1mj"><span>Friday 16th February 2018</span></div></div><div class=""><div class="_1mf _1mj"><span>“Five Star Soul”</span></div></div><div class=""><div class="_1mf _1mj"><span>Orsett Hall, Prince Charles Avenue, Orsett, RM6 3HS</span></div></div><div class=""><div class="_1mf _1mj"><span>DJs: Brian Kelly, Lee Fatbloke Aldwinkle, Jon Ovel, Mark Lee,</span></div></div><div class=""><div class="_1mf _1mj"><span>Sarah Jane Russell &amp; Special Guest : Jim “The Syrup” Day.</span></div></div><div class=""><div class="_1mf _1mj"><span>7.30pm – 1.00am ; Tickets £15 from (01375)891402</span></div></div><div class=""><div class="_1mf _1mj"><span>https://www.facebook.com/events/387927888287977/ </span></div></div><div class=""><div class="_1mf _1mj"><span> </span></div></div><div class=""><div class="_1mf _1mj"><span>Friday 16th February</span></div></div><div class=""><div class="_1mf _1mj"><span>(Every 3rd Friday of the month) </span></div></div><div class=""><div class="_1mf _1mj"><span>“Soul Kitchen”</span></div></div><div class=""><div class="_1mf _1mj"><span>The Grey Lady Music Lounge, The Pantiles, Tunbridge Wells, TN2 5TW</span></div></div><div class=""><div class="_1mf _1mj"><span>“Rare 60s &amp; 70s Soul Night”</span></div></div><div class=""><div class="_1mf _1mj"><span>DJs: John Browne, Tracy Shaw &amp; guests</span></div></div><div class=""><div class="_1mf _1mj"><span>7.00pm &#8211; 1.00 am ; £5 on the door ; Tel (01892) 544700</span></div></div><div class=""><div class="_1mf _1mj"><span>https://www.facebook.com/photo.php?fbid=1899756650064329&amp;set=gm.1319929414801132&amp;type=3&amp;theater&amp;ifg=1 </span></div></div><div class=""><div class="_1mf _1mj"><span>https://www.facebook.com/groups/thesoulkitchentw/</span></div></div><div class=""><div class="_1mf _1mj"><span> </span></div></div><div class=""><div class="_1mf _1mj"><span>Saturday 17th February</span></div></div><div class=""><div class="_1mf _1mj"><span>(Every 3rd Saturday of the month)</span></div></div><div class=""><div class="_1mf _1mj"><span>“Super Soul Saturday”</span></div></div><div class=""><div class="_1mf _1mj"><span>The Cricketers, Moulsham Street, Chelmsford, CM2 0JT </span></div></div><div class=""><div class="_1mf _1mj"><span>DJ: Paul Eve</span></div></div><div class=""><div class="_1mf _1mj"><span>“The Very Best In Jazz Funk &amp; Soul”</span></div></div><div class=""><div class="_1mf _1mj"><span>7.30pm &#8211; Midnight &#8211; Free Entry</span></div></div><div class=""><div class="_1mf _1mj"><span>https://www.facebook.com/soulatthecricks/ </span></div></div><div class=""><div class="_1mf _1mj"><span> </span></div></div><div class=""><div class="_1mf _1mj"><span>Friday 23rd February</span></div></div><div class=""><div class="_1mf _1mj"><span>(Every 4th Friday of the month)</span></div></div><div class=""><div class="_1mf _1mj"><span>“Let&#8217;s Get Funky”</span></div></div><div class=""><div class="_1mf _1mj"><span>The Inn On The Green, Mountnessing Road, Billericay, CM12 0EH</span></div></div><div class=""><div class="_1mf _1mj"><span>DJs: Wayne “Funky” D &amp; Brian “The Rev” Kelly</span></div></div><div class=""><div class="_1mf _1mj"><span>“Soul Jazz Funk &amp; Soulful House”</span></div></div><div class=""><div class="_1mf _1mj"><span>Free Entry ; 8pm – Midnight</span></div></div><div class=""><div class="_1mf _1mj"><span>https://www.facebook.com/photo.php?fbid=10215574870188973&amp;set=gm.577423075929443&amp;type=3&amp;theater&amp;ifg=1 </span></div></div><div class=""><div class="_1mf _1mj"><span> </span></div></div><div class=""><div class="_1mf _1mj"><span>Friday 23rd February</span></div></div><div class=""><div class="_1mf _1mj"><span>“Overdose Of Joy”</span></div></div><div class=""><div class="_1mf _1mj"><span>Havering Indoor Bowls Club, Harow Lodge Park, RM11 1JU</span></div></div><div class=""><div class="_1mf _1mj"><span>DJs: Paul “Baldy” Kidley, Bully, Lee “Fatbloke” Aldwinkle,</span></div></div><div class=""><div class="_1mf _1mj"><span>Elliott M, Nick Gunn, Steve Kite &amp; Special Guest : Les Knott</span></div></div><div class=""><div class="_1mf _1mj"><span>Raising funds for “Product Of A Postcode” charity</span></div></div><div class=""><div class="_1mf _1mj"><span>Wristbands £10 from www.overdoseofjoy.co.uk </span></div></div><div class=""><div class="_1mf _1mj"><span>https://www.facebook.com/events/2000978676822576/ </span></div></div><div class=""><div class="_1mf _1mj"><span> </span></div></div><div class=""><div class="_1mf _1mj"><span>Saturday 24th February</span></div></div><div class=""><div class="_1mf _1mj"><span>“Soul By The Jetty”</span></div></div><div class=""><div class="_1mf _1mj"><span>Lobster Smack, Haven Road, Canvey Island, SS8 0NR</span></div></div><div class=""><div class="_1mf _1mj"><span>“Jazz, Funk, Soul, Boogie, Nu-Jazz &amp; Soulful House”</span></div></div><div class=""><div class="_1mf _1mj"><span>DJs: Jonny Layton, Mark Messent, Brian “Rev” Kelly</span></div></div><div class=""><div class="_1mf _1mj"><span>Special Guest : Ash Selector</span></div></div><div class=""><div class="_1mf _1mj"><span>8pm – 1am ; Wristbands £7 in advance only –</span></div></div><div class=""><div class="_1mf _1mj"><span> Call / Text (07989)591399</span></div></div><div class=""><div class="_1mf _1mj"><span>email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="3a49554f5658434e525f505f4e4e437a4c53485d5354575f5e535b14595557">[email&#160;protected]</a> </span></div></div><div class=""><div class="_1mf _1mj"><span>https://www.facebook.com/events/139483906722369/?notif_t=plan_user_invited&amp;notif_id=1516464693589322 </span></div></div><div class=""><div class="_1mf _1mj"><span> </span></div></div><div class=""><div class="_1mf _1mj"><span>Friday 2nd March</span></div></div><div class=""><div class="_1mf _1mj"><span>“J D The Soul Machine” &#8211; Live</span></div></div><div class=""><div class="_1mf _1mj"><span>Billericay Town FC, Blunts Wall Road, Billericay, CM12 9SA</span></div></div><div class=""><div class="_1mf _1mj"><span>8.30pm start &#8211; Tickets £10</span></div></div><div class=""><div class="_1mf _1mj"><span>https://www.billericaytownfc.co.uk/jd-soul-machine/ </span></div></div><div class=""><div class="_1mf _1mj"><span> </span></div></div><div class=""><div class="_1mf _1mj"><span>Friday 2nd March</span></div></div><div class=""><div class="_1mf _1mj"><span>(Every 1st Friday Of the Month)</span></div></div><div class=""><div class="_1mf _1mj"><span>“The Big Zero Soul Night Out”</span></div></div><div class=""><div class="_1mf _1mj"><span>The Spread Eagle, High Street, Rayleigh, SS6 7EJ</span></div></div><div class=""><div class="_1mf _1mj"><span>DJs: Merve The Swerve &amp; Brian Kelly plus guest</span></div></div><div class=""><div class="_1mf _1mj"><span>“Old Skool Soul &amp; Club Anthems, R&#8217;n&#8217;B &amp; more&#8230;”</span></div></div><div class=""><div class="_1mf _1mj"><span>8.30pm – 1.00am ; Free Entry </span></div></div><div class=""><div class="_1mf _1mj"><span>Tel: (01268) 775100</span></div></div><div class=""><div class="_1mf _1mj"><span>https://www.facebook.com/groups/116110315208484/?hc_ref=ARRb586cE4MEIv8bO0bT-q6pvlZuU_ZY9byeQ5iLMb2wMKCKmpxH_JgZnEoT_HsCpDI </span></div></div><div class=""><div class="_1mf _1mj"><span> </span></div></div><div class=""><div class="_1mf _1mj"><span>Saturday 3rd March</span></div></div><div class=""><div class="_1mf _1mj"><span>“Soul Odyssey”</span></div></div><div class=""><div class="_1mf _1mj"><span>Virgin Active Clearview Health &amp; Racquet Club</span></div></div><div class=""><div class="_1mf _1mj"><span>DJs: Gary Walden,Tony Treble, Gary Fish &amp; guest Scott James</span></div></div><div class=""><div class="_1mf _1mj"><span>“Jazz Funk &amp; Soul Classics plus Soulful House”</span></div></div><div class=""><div class="_1mf _1mj"><span>8pm – 1am ; Tickets £7 in advance until 1st Feb , £10 after</span></div></div><div class=""><div class="_1mf _1mj"><span>www.jumblebee.co.uk </span></div></div><div class=""><div class="_1mf _1mj"><span>https://www.facebook.com/events/1118932688241639/ </span></div></div><div class=""><div class="_1mf _1mj"><span> </span></div></div><div class=""><div class="_1mf _1mj"><span>Saturday 10th March</span></div></div><div class=""><div class="_1mf _1mj"><span>“Margate Soul Festival 2018 Launch Party”</span></div></div><div class=""><div class="_1mf _1mj"><span>Olby&#8217;s Soul Cafe &amp; Music Rooms, King Street, Margate, CT9 1DD</span></div></div><div class=""><div class="_1mf _1mj"><span>MSF DJs &amp; Special Guests</span></div></div><div class=""><div class="_1mf _1mj"><span>Also : Gavin Page &amp; Abi Clarke in “The Dug Out”</span></div></div><div class=""><div class="_1mf _1mj"><span>Tickets £10 www.margatesoulfestival.co.uk </span></div></div><div class=""><div class="_1mf _1mj"><span>https://www.facebook.com/events/268627017001991/ </span></div></div><div class=""><div class="_1mf _1mj"><span> </span></div></div><div class=""><div class="_1mf _1mj"><span>Friday 16th March</span></div></div><div class=""><div class="_1mf _1mj"><span>“40 Years Of Disco”</span></div></div><div class=""><div class="_1mf _1mj"><span>SSE Arena , Wembley</span></div></div><div class=""><div class="_1mf _1mj"><span>“Sister Sledge, Tavares, Rose Royce, Real Thing,</span></div></div><div class=""><div class="_1mf _1mj"><span>Boney M, Odyssey &amp; George McCrae – live!”</span></div></div><div class=""><div class="_1mf _1mj"><span>Doors Open 6pm – 7.30pm start</span></div></div><div class=""><div class="_1mf _1mj"><span>Tickets from £56.50 …</span></div></div><div class=""><div class="_1mf _1mj"><span>www.ssearena.co.uk </span></div></div><div class=""><div class="_1mf _1mj"><span> </span></div></div><div class=""><div class="_1mf _1mj"><span>Saturday 17th March</span></div></div><div class=""><div class="_1mf _1mj"><span>“Soul By The Sea”</span></div></div><div class=""><div class="_1mf _1mj"><span>BARRU, Hamlet Court Road, Westcliff-on-Sea</span></div></div><div class=""><div class="_1mf _1mj"><span>DJs: Michael Bird, Colin Jazzy Barnaby, Bill Challenger, Michael White, Chris White</span></div></div><div class=""><div class="_1mf _1mj"><span>8pm &#8211; 1am ; £7 OTD</span></div></div><div class=""><div class="_1mf _1mj"><span>https://www.facebook.com/events/556339771385201/ </span></div></div><div class=""><div class="_1mf _1mj"><span> </span></div></div><div class=""><div class="_1mf _1mj"><span>Saturday 23rd March</span></div></div><div class=""><div class="_1mf _1mj"><span>“KTF Soul Club &#8211; 8th Anniversary Party”</span></div></div><div class=""><div class="_1mf _1mj"><span>The Old Regent Ballroom, Corringham Road, Stanford Le Hope, SS17 0AQ</span></div></div><div class=""><div class="_1mf _1mj"><span>“Northern Soul Night”</span></div></div><div class=""><div class="_1mf _1mj"><span>KTF DJ team &amp; Special Guest Eddie Piller</span></div></div><div class=""><div class="_1mf _1mj"><span>Tickets £5 (pre-orders) £7 (walk-ups)</span></div></div><div class=""><div class="_1mf _1mj"><span>Capacity 160 – usually sells out ! </span></div></div><div class=""><div class="_1mf _1mj"><span> </span></div></div><div class=""><div class="_1mf _1mj"><span>Sunday 25th March</span></div></div><div class=""><div class="_1mf _1mj"><span>(Last Sunday of the month)</span></div></div><div class=""><div class="_1mf _1mj"><span>“Over-roast Of Joy!”</span></div></div><div class=""><div class="_1mf _1mj"><span>Frankies Wine Bar, Station Lane, Hornchurch, RM2 6JL</span></div></div><div class=""><div class="_1mf _1mj"><span>DJ: Paul Kidley &amp; Sam Green plus guest DJ Bully</span></div></div><div class=""><div class="_1mf _1mj"><span>5pm -11pm ; Free Entry</span></div></div><div class=""><div class="_1mf _1mj"><span>www.overdoseofjoy.co.uk </span></div></div><div class=""><div class="_1mf _1mj"><span>https://www.facebook.com/events/897307163760813/ </span></div></div><div class=""><div class="_1mf _1mj"><span> </span></div></div><div class=""><div class="_1mf _1mj"><span>Friday 30th March</span></div></div><div class=""><div class="_1mf _1mj"><span>“Soul Reunited – Lagoona Soul Reunion”</span></div></div><div class=""><div class="_1mf _1mj"><span>RUSS Club, Mawney Road, Romford, RM7 7HB</span></div></div><div class=""><div class="_1mf _1mj"><span>DJs: Tony Matthews, Jazzbod, Roni Brien &amp; Elliot M</span></div></div><div class=""><div class="_1mf _1mj"><span>Guests: Lee Aldwinkle &amp; Brian Kelly</span></div></div><div class=""><div class="_1mf _1mj"><span>9pm – 2am ; Tickets £10 available from 17th February </span></div></div><div class=""><div class="_1mf _1mj"><span>Tel (01708) 762743</span></div></div><div class=""><div class="_1mf _1mj"><span>https://www.facebook.com/events/159039318060493/ </span></div></div><div class=""><div class="_1mf _1mj"><span> </span></div></div><div class=""><div class="_1mf _1mj"><span>Sunday 1st April</span></div></div><div class=""><div class="_1mf _1mj"><span>“Making Memories 5”</span></div></div><div class=""><div class="_1mf _1mj"><span>Gardeners &amp; K Bar, Hart Street, Brentwood</span></div></div><div class=""><div class="_1mf _1mj"><span>“All proceeds from ticket sales will go directly to Little Haven Children&#8217;s Hospice”</span></div></div><div class=""><div class="_1mf _1mj"><span>3pm &#8211; 1am (Easter Weekend)</span></div></div><div class=""><div class="_1mf _1mj"><span>https://www.facebook.com/events/312415412610833/ </span></div></div><div class=""><div class="_1mf _1mj"><span> </span></div></div><div class=""><div class="_1mf _1mj"><span>Weekenders:</span></div></div><div class=""><div class="_1mf _1mj"><span>29th &amp; 30th June / 1st July 2018</span></div></div><div class=""><div class="_1mf _1mj"><span>“Hayling Island Summer Soul Weekender”</span></div></div><div class=""><div class="_1mf _1mj"><span>£195 pp inc 3 nights accomodation &amp; breakfast / evening meals</span></div></div><div class=""><div class="_1mf _1mj"><span>Bookings on (02392)460044</span></div></div><div class=""><div class="_1mf _1mj"><span>More details to follow …</span></div></div><div class=""><div class="_1mf _1mj"><span>https://www.facebook.com/events/1890528194546287/ </span></div></div><div class=""><div class="_1mf _1mj"><span> </span></div></div><div class=""><div class="_1mf _1mj"><span>3rd 4th &amp; 5th August 2018</span></div></div><div class=""><div class="_1mf _1mj"><span>“Margate Soul Festival ”</span></div></div><div class=""><div class="_1mf _1mj"><span>Tickets now on general sale &#8211; £69 !</span></div></div><div class=""><div class="_1mf _1mj"><span>Full details on the website :</span></div></div><div class=""><div class="_1mf _1mj"><span>https://margatesoulfestival.co.uk/ </span></div></div><div class=""><div class="_1mf _1mj"><span> </span></div></div><div class=""><div class="_1mf _1mj"><span>Caister 2018 :</span></div></div><div class=""><div class="_1mf _1mj"><span>Friday 4th May – Mon 7th May</span></div></div><div class=""><div class="_1mf _1mj"><span>“Caister Goes Brexit”</span></div></div><div class=""><div class="_1mf _1mj"><span>Friday 28th September – Sunday 30th September </span></div></div><div class=""><div class="_1mf _1mj"><span>“Caister Goes Wild West”</span></div></div><div class=""><div class="_1mf _1mj"><span>www.caistersoul.co.uk </span></div></div><div class=""><div class="_1mf _1mj"></div></div><div class=""><div class="_1mf _1mj"><span>Weekly Events:</span></div></div><div class=""><div class="_1mf _1mj"><span>Fridays :</span></div></div><div class=""><div class="_1mf _1mj"><span>“Soul City”</span></div></div><div class=""><div class="_1mf _1mj"><span>The George II, High Street, Hornchurch, RM12 4UW</span></div></div><div class=""><div class="_1mf _1mj"><span>“Soul &amp; Disco Classics, Motown &amp; Caister Anthems”</span></div></div><div class=""><div class="_1mf _1mj"><span>DJs: Trish &amp; Peter P</span></div></div><div class=""><div class="_1mf _1mj"><span>Free Entry ; 8pm &#8211; 1am;</span></div></div><div class=""><div class="_1mf _1mj"><span>https://www.facebook.com/thegeorgeIIhornchurch/</span></div></div><div class=""><div class="_1mf _1mj"><span>https://www.facebook.com/groups/TheGeorgehornchurch/</span></div></div><div class=""><div class="_1mf _1mj"><span> </span></div></div><div class=""><div class="_1mf _1mj"><span>Fridays:</span></div></div><div class=""><div class="_1mf _1mj"><span> “Old Skool Friday”</span></div></div><div class=""><div class="_1mf _1mj"><span>Bar Zero, Western Road, Billericay, CM12 9DZ</span></div></div><div class=""><div class="_1mf _1mj"><span>“Soul, Club Anthems ”</span></div></div><div class=""><div class="_1mf _1mj"><span>DJs on rotation : Deano, Geoff Lawrence, Mikey Porter, MJ</span></div></div><div class=""><div class="_1mf _1mj"><span>Free Entry ; 8.30pm &#8211; 1am ;</span></div></div><div class=""><div class="_1mf _1mj"><span>Over 25’s &#8211; Smart Casual Dress</span></div></div><div class=""><div class="_1mf _1mj"><span>Tel: (01277) 656581</span></div></div><div class=""><div class="_1mf _1mj"><span>(also “Anthems Night” on Saturdays – DJ: Dave Rothwell</span></div></div><div class=""><div class="_1mf _1mj"><span>www.bar-zero.co.uk </span></div></div><div class=""><div class="_1mf _1mj"><span> </span></div></div><div class=""><div class="_1mf _1mj"><span>Monthly Events:</span></div></div><div class=""><div class="_1mf _1mj"><span>First Friday: Zero Soul Night Out – Spread Eagle, Rayleigh</span></div></div><div class=""><div class="_1mf _1mj"><span>Third Friday: Soulful Seduction, Bread &amp; Cheese, Benfleet </span></div></div><div class=""><div class="_1mf _1mj"><span>Third Friday: Soul Kitchen, Grey Lady, Tunbridge Wells </span></div></div><div class=""><div class="_1mf _1mj"><span>Second Saturday: Brown Sugar, Spread Eagle, Brentwood </span></div></div><div class=""><div class="_1mf _1mj"><span>Second Saturday: Soul By The Sea, Divers Arms, Herne Bay</span></div></div><div class=""><div class="_1mf _1mj"><span>Third Saturday: The Cricketers, Moulsham Street, Chelmsford </span></div></div><div class=""><div class="_1mf _1mj"><span>Fourth Friday: Let&#8217;s Get Funky, Inn On The Green, Billericay – from 23rd Feb</span></div></div><div class=""><div class="_1mf _1mj"><span>Last Sunday: Overroast Of Joy, Frankies, Hornchurch &#8211; from 25th March </span></div></div><div class=""><div class="_1mf _1mj"></div></div><div class=""><div class="_1mf _1mj"><span>Do you know of any soulful, jazzy, funky gigs taking place in 2018 ? Let me know the details whether you are a DJ , promoter or a punter and I can spread the word to fellow “Old Gits” in this space !</span></div></div><div class=""><div class="_1mf _1mj"><span> </span></div></div><div class=""><div class="_1mf _1mj"><span> E-mail: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="26555253424f49664147524351475f1f111e0845494b">[email&#160;protected]</a> or send a text message to (01268)833978</span></div></div><div class=""><div class="_1mf _1mj"><span> The Old Gits Soul Show is on Gateway 97.8 in Basildon &amp; East Thurrock and also around the world via www.gateway978.com from 7pm – 9pm every Monday – plus you can catch it again Saturday evening from 5pm – 7pm</span></div></div></div><div class="essb_links essb_displayed_bottom essb_share essb_template_metro-retina essb_473966000 essb_width_flex essb_links_center essb_nospace print-no" id="essb_displayed_bottom_473966000" data-essb-postid="27759" data-essb-position="bottom" data-essb-button-style="icon_hover" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.gateway978.com/blogs/soul/neil-gits-ringing" data-essb-twitter-url="https://www.gateway978.com/blogs/soul/neil-gits-ringing" data-essb-instance="473966000"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gateway978.com%2Fblogs%2Fsoul%2Fneil-gits-ringing&amp;t=Neil+Gits+A+Ringing+...&amp;redirect_uri=https://www.gateway978.com?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gateway978.com%2Fblogs%2Fsoul%2Fneil-gits-ringing&t=Neil+Gits+A+Ringing+...&redirect_uri=https://www.gateway978.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;473966000&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Neil%20Gits%20A%20Ringing%20...&amp;url=https%3A%2F%2Fwww.gateway978.com%2Fblogs%2Fsoul%2Fneil-gits-ringing&amp;counturl=https%3A%2F%2Fwww.gateway978.com%2Fblogs%2Fsoul%2Fneil-gits-ringing&amp;related=@gateway978&amp;via=@gateway978&#39;,&#39;twitter&#39;,&#39;473966000&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=1821545531408923&amp;link=https%3A%2F%2Fwww.gateway978.com%2Fblogs%2Fsoul%2Fneil-gits-ringing&amp;redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=1821545531408923&link=https%3A%2F%2Fwww.gateway978.com%2Fblogs%2Fsoul%2Fneil-gits-ringing&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;473966000&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li></ul></div><div class="essb_break_scroll"></div></div><footer class="entry-footer cf"><p><i class="x-icon-tags" data-x-icon="&#xf02c;"></i>Tags:<a href="https://www.gateway978.com/tag/cool-soul" rel="tag">Cool Soul</a></p></footer></div></article><div id="comments" class="x-comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blogs/soul/neil-gits-ringing#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.gateway978.com/wordpress/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="entry-comment-submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='27759' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e9b44ee157" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="110"/></p></form></div></div><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; clear: both;'> <script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-5075159163528999"
 data-ad-slot="1897139265"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><aside class="x-sidebar right" role="complementary"><div id="execphp-5" class="widget widget_execphp"><h4 class="h-widget">On Air</h4><div class="execphpwidget"><div class="grey-widget on-air-box"><div class="on-air-left"> <img class="dj-pic x-img-circle" src="https://www.gateway978.com/wordpress/wp-content/uploads/2017/01/Colin-Hanslip.png" title="Colin Hanslip"></div><div class="on-air-right"><p class="presenter-name">Colin Hanslip</p><p class="show-name">The Chill Factor</p><p class="show-time">2100 - 2300</p></div></div></div></div><div id="text-7" class="widget widget_text"><h4 class="h-widget">Twitter</h4><div class="textwidget"><div class="twitter-widget" style="padding:10px;"><div class="aptf-tweets-wrapper aptf-template-2"><div class="aptf-single-tweet-wrapper"><div class="aptf-tweet-content"><div class="clear"></div> Hope you enjoyed cool soul</div><div class="aptf-tweet-date"><p class="aptf-timestamp"> <a href="https://twitter.com/@gateway978/status/960620558684770306" target="_blank"> -
 1 hour ago </a></p></div><div class="aptf-tweet-actions-wrapper aptf-tweet-actions"> <a href="https://twitter.com/intent/tweet?in_reply_to=960620558684770306" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a> <a href="https://twitter.com/intent/retweet?tweet_id=960620558684770306" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a> <a href="https://twitter.com/intent/favorite?tweet_id=960620558684770306" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a></div></div><div class="aptf-single-tweet-wrapper"><div class="aptf-tweet-content"><div class="clear"></div> RT <a href="http://www.twitter.com/Gateway978" target="_blank">@Gateway978</a>: Researchers in Norfolk have come up with an alternative to the speed trap. So far this has resulted in a third fewer accide…</div><div class="aptf-tweet-date"><p class="aptf-timestamp"> <a href="https://twitter.com/@gateway978/status/960550599069663232" target="_blank"> -
 5 hours ago </a></p></div><div class="aptf-tweet-actions-wrapper aptf-tweet-actions"> <a href="https://twitter.com/intent/tweet?in_reply_to=960550599069663232" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a> <a href="https://twitter.com/intent/retweet?tweet_id=960550599069663232" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a> <a href="https://twitter.com/intent/favorite?tweet_id=960550599069663232" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a></div></div><div class="aptf-single-tweet-wrapper"><div class="aptf-tweet-content"><div class="clear"></div> Drive time with Josh on air till 7</div><div class="aptf-tweet-date"><p class="aptf-timestamp"> <a href="https://twitter.com/@gateway978/status/960550216809230336" target="_blank"> -
 5 hours ago </a></p></div><div class="aptf-tweet-actions-wrapper aptf-tweet-actions"> <a href="https://twitter.com/intent/tweet?in_reply_to=960550216809230336" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a> <a href="https://twitter.com/intent/retweet?tweet_id=960550216809230336" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a> <a href="https://twitter.com/intent/favorite?tweet_id=960550216809230336" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a></div></div><div class="aptf-single-tweet-wrapper"><div class="aptf-tweet-content"><div class="clear"></div> Researchers in Norfolk have come up with an alternative to the speed trap. So far this has resulted in a third fewe… <a href="https://t.co/0KWseZeNoo" target="_blank">https://t.co/0KWseZeNoo</a></div><div class="aptf-tweet-date"><p class="aptf-timestamp"> <a href="https://twitter.com/@gateway978/status/960548210577043456" target="_blank"> -
 6 hours ago </a></p></div><div class="aptf-tweet-actions-wrapper aptf-tweet-actions"> <a href="https://twitter.com/intent/tweet?in_reply_to=960548210577043456" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a> <a href="https://twitter.com/intent/retweet?tweet_id=960548210577043456" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a> <a href="https://twitter.com/intent/favorite?tweet_id=960548210577043456" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a></div></div><div class="aptf-single-tweet-wrapper"><div class="aptf-tweet-content"><div class="clear"></div> RT <a href="http://www.twitter.com/avery_aston" target="_blank">@avery_aston</a>: That's me finished for today, I'm back tomorrow for <a href="https://twitter.com/search?q=%23daytime&src=hash" target="_blank">#daytime</a> on <a href="http://www.twitter.com/Gateway978" target="_blank">@Gateway978</a> <a href="http://www.twitter.com/ArisGTRock" target="_blank">@ArisGTRock</a> is up next with <a href="https://twitter.com/search?q=%23goodafternoon&src=hash" target="_blank">#goodafternoon</a> so…</div><div class="aptf-tweet-date"><p class="aptf-timestamp"> <a href="https://twitter.com/@gateway978/status/960496960254988289" target="_blank"> -
 9 hours ago </a></p></div><div class="aptf-tweet-actions-wrapper aptf-tweet-actions"> <a href="https://twitter.com/intent/tweet?in_reply_to=960496960254988289" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a> <a href="https://twitter.com/intent/retweet?tweet_id=960496960254988289" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a> <a href="https://twitter.com/intent/favorite?tweet_id=960496960254988289" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a></div></div><div class="aptf-single-tweet-wrapper"><div class="aptf-tweet-content"><div class="clear"></div> RT <a href="http://www.twitter.com/avery_aston" target="_blank"><a href="http://www.twitter.com/avery_aston" target="_blank">@avery_aston</a></a>: Aston's Say &amp; Play: My answer to today's say &amp; play is "Sober" by Pink on <a href="http://www.twitter.com/Gateway978" target="_blank">@Gateway978</a> with me <a href="http://www.twitter.com/avery_aston" target="_blank"><a href="http://www.twitter.com/avery_aston" target="_blank">@avery_aston</a></a> well done to th…</div><div class="aptf-tweet-date"><p class="aptf-timestamp"> <a href="https://twitter.com/@gateway978/status/960494551621427201" target="_blank"> -
 9 hours ago </a></p></div><div class="aptf-tweet-actions-wrapper aptf-tweet-actions"> <a href="https://twitter.com/intent/tweet?in_reply_to=960494551621427201" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a> <a href="https://twitter.com/intent/retweet?tweet_id=960494551621427201" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a> <a href="https://twitter.com/intent/favorite?tweet_id=960494551621427201" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a></div></div></div><div class="aptf-center-align"> <a href="https://twitter.com/@gateway978" target="_blank" class="aptf-follow-link"><div class="aptf-follow-btn"><i></i><span id="l" class="label">Follow <b>@gateway978</b></span></div></a></div></div></div></div><div id="text-32" class="widget widget_text"><h4 class="h-widget">Gateway Radio Club</h4><div class="textwidget"><a href="http://www.gateway978.com/volunteering/radio-club"> <img src="https://i0.wp.com/www.gateway978.com/wordpress/wp-content/uploads/2017/03/radio-club-poster.jpg?ssl=1" alt="Radio Club Gateway 97.8 Essex" title="Gateway Radio Club" data-recalc-dims="1"> </a></div></div><div id="recent-posts-3" class="widget widget_recent_entries"><h4 class="h-widget">Recent Posts</h4><ul><li> <a href="https://www.gateway978.com/blogs/soul/neil-gits-ringing">Neil Gits A Ringing &#8230;</a></li><li> <a href="https://www.gateway978.com/blogs/weekend-breakfast-4th-feb">Weekend Breakfast 4th Feb!</a></li><li> <a href="https://www.gateway978.com/blogs/alternative-show-kurt-wilson-03-02-18">The Alternative Show with Kurt Wilson (03/02/18)</a></li><li> <a href="https://www.gateway978.com/blogs/essex-police-fire-crime-commissioner-interview-air-today">Essex Police, Fire and Crime Commissioner interview on air today</a></li><li> <a href="https://www.gateway978.com/blogs/weekend-breakfast-28-january">Weekend Breakfast 28 January!</a></li><li> <a href="https://www.gateway978.com/blogs/alternative-show-kurt-wilson-27-01-18">The Alternative Show with Kurt Wilson (27/01/18)</a></li><li> <a href="https://www.gateway978.com/blogs/coffee-and-tea/27th-january-2018">Coffee &amp; Tea &#8211; 27th January</a></li><li> <a href="https://www.gateway978.com/news/local/essex-book-festival">Essex Book Festival Writing Opportunities!</a></li><li> <a href="https://www.gateway978.com/blogs/weekend-breakfast/visit-roma-nicholson">A Visit from Roma Nicholson!</a></li><li> <a href="https://www.gateway978.com/blogs/weekend-breakfast-21-jan">Weekend Breakfast 21 Jan!</a></li></ul></div><div id="text-31" class="widget widget_text"><h4 class="h-widget">Search</h4><div class="textwidget"><form name="wcf-form-23069" id="wcf-form-23069" class="wcf-form-search" method="get" action="https://www.gateway978.com" role="search" data-form="23069" data-ajax="ajax" data-auto="yes"><h3 class="wcf-form-title">Filter Posts</h3><div class="wcf-field-row wcf-vertical wcf-taxonomy"><div id="forms_field_wcf_taxonomy[57fbe4d2a087e][]" class="wcf-form-field-wrapper wcf-field-taxonomy_multiple " data-type="taxonomy" data-display="multiselect" data-reset=""> <label for="wcf_taxonomy[57fbe4d2a087e]_select" id="wcf_taxonomy[57fbe4d2a087e]_select_label" class="wcf-field-label wcf-label" data-tooltip="">By category : </label><div class="wcf-field-body"> <select id="wcf_taxonomy[57fbe4d2a087e]_select" name="wcf_taxonomy[57fbe4d2a087e][]" class="" multiple="multiple"><option value="" selected="selected">All</option><option class="level-0" value="archive">Archive&nbsp;<span class="wcf-count-terms">(4)</span></option><option class="level-0" value="battle-of-the-bands">Battle of the Bands&nbsp;<span class="wcf-count-terms">(10)</span></option><option class="level-0" value="bbc-essex">BBC Essex&nbsp;<span class="wcf-count-terms">(313)</span></option><option class="level-0" value="blogs">Blogs&nbsp;<span class="wcf-count-terms">(1,500)</span></option><option class="level-1" value="yeartoremember">&nbsp;&nbsp;A Year To Remember&nbsp;<span class="wcf-count-terms">(0)</span></option><option class="level-1" value="breakfast">&nbsp;&nbsp;Brighter Breakfast&nbsp;<span class="wcf-count-terms">(169)</span></option><option class="level-1" value="chart-of-the-year">&nbsp;&nbsp;Chart Of The Year&nbsp;<span class="wcf-count-terms">(1)</span></option><option class="level-1" value="coffee-and-tea">&nbsp;&nbsp;Coffee &amp; Tea&nbsp;<span class="wcf-count-terms">(68)</span></option><option class="level-2" value="interviews">&nbsp;&nbsp;&nbsp;&nbsp;Interviews&nbsp;<span class="wcf-count-terms">(1)</span></option><option class="level-1" value="soul">&nbsp;&nbsp;Cool Soul&nbsp;<span class="wcf-count-terms">(327)</span></option><option class="level-1" value="daytime">&nbsp;&nbsp;Daytime&nbsp;<span class="wcf-count-terms">(36)</span></option><option class="level-1" value="blues">&nbsp;&nbsp;Digital Blues&nbsp;<span class="wcf-count-terms">(113)</span></option><option class="level-1" value="drivetime">&nbsp;&nbsp;Drivetime&nbsp;<span class="wcf-count-terms">(121)</span></option><option class="level-1" value="eurovision-special">&nbsp;&nbsp;Eurovision Special&nbsp;<span class="wcf-count-terms">(7)</span></option><option class="level-1" value="eveningcrew">&nbsp;&nbsp;Evening Crew&nbsp;<span class="wcf-count-terms">(6)</span></option><option class="level-1" value="floor-fillers">&nbsp;&nbsp;Floor fillers&nbsp;<span class="wcf-count-terms">(6)</span></option><option class="level-1" value="gateway-community">&nbsp;&nbsp;Gateway Community&nbsp;<span class="wcf-count-terms">(109)</span></option><option class="level-2" value="essexfolk">&nbsp;&nbsp;&nbsp;&nbsp;Essex Folk&nbsp;<span class="wcf-count-terms">(4)</span></option><option class="level-1" value="jazz">&nbsp;&nbsp;Gateway To Jazz&nbsp;<span class="wcf-count-terms">(4)</span></option><option class="level-1" value="rock">&nbsp;&nbsp;Gateway To Rock&nbsp;<span class="wcf-count-terms">(0)</span></option><option class="level-1" value="gateway-to-the-60s">&nbsp;&nbsp;Gateway to the 60s&nbsp;<span class="wcf-count-terms">(1)</span></option><option class="level-1" value="afternoon">&nbsp;&nbsp;Good Afternoon&nbsp;<span class="wcf-count-terms">(105)</span></option><option class="level-1" value="live">&nbsp;&nbsp;Live &amp; Loud&nbsp;<span class="wcf-count-terms">(13)</span></option><option class="level-1" value="memories">&nbsp;&nbsp;Magic Memories&nbsp;<span class="wcf-count-terms">(0)</span></option><option class="level-1" value="mjuzieek">&nbsp;&nbsp;MJUZIEEK&nbsp;<span class="wcf-count-terms">(0)</span></option><option class="level-1" value="90s">&nbsp;&nbsp;Nineties Revival&nbsp;<span class="wcf-count-terms">(15)</span></option><option class="level-1" value="outside-broadcasts">&nbsp;&nbsp;Outside Broadcasts&nbsp;<span class="wcf-count-terms">(0)</span></option><option class="level-1" value="radio-club">&nbsp;&nbsp;Radio Club&nbsp;<span class="wcf-count-terms">(22)</span></option><option class="level-1" value="ready-for-the-weekend">&nbsp;&nbsp;Ready For The Weekend&nbsp;<span class="wcf-count-terms">(16)</span></option><option class="level-1" value="recordshop">&nbsp;&nbsp;Record Shop&nbsp;<span class="wcf-count-terms">(37)</span></option><option class="level-1" value="saturday-sport">&nbsp;&nbsp;Saturday Sport&nbsp;<span class="wcf-count-terms">(0)</span></option><option class="level-1" value="schoolsout">&nbsp;&nbsp;School's Out&nbsp;<span class="wcf-count-terms">(9)</span></option><option class="level-1" value="scratchyrecord">&nbsp;&nbsp;Scratchy Record Show&nbsp;<span class="wcf-count-terms">(12)</span></option><option class="level-1" value="shothern-comfort">&nbsp;&nbsp;Shothern Comfort&nbsp;<span class="wcf-count-terms">(0)</span></option><option class="level-1" value="strictly-80s">&nbsp;&nbsp;Strictly 80s&nbsp;<span class="wcf-count-terms">(2)</span></option><option class="level-1" value="sunday-roast">&nbsp;&nbsp;Sunday Roast&nbsp;<span class="wcf-count-terms">(25)</span></option><option class="level-1" value="sunrise">&nbsp;&nbsp;Sunrise&nbsp;<span class="wcf-count-terms">(1)</span></option><option class="level-1" value="the-alternative-show-blogs">&nbsp;&nbsp;The Alternative Show&nbsp;<span class="wcf-count-terms">(8)</span></option><option class="level-2" value="interviews-the-alternative-show-blogs">&nbsp;&nbsp;&nbsp;&nbsp;Interviews&nbsp;<span class="wcf-count-terms">(1)</span></option><option class="level-1" value="the-i-zone">&nbsp;&nbsp;The I-Zone&nbsp;<span class="wcf-count-terms">(44)</span></option><option class="level-1" value="the-noughties">&nbsp;&nbsp;The Noughties&nbsp;<span class="wcf-count-terms">(5)</span></option><option class="level-1" value="the-wknd">&nbsp;&nbsp;The WKND!&nbsp;<span class="wcf-count-terms">(0)</span></option><option class="level-1" value="weekend-breakfast">&nbsp;&nbsp;Weekend Breakfast&nbsp;<span class="wcf-count-terms">(176)</span></option><option class="level-0" value="business">Business&nbsp;<span class="wcf-count-terms">(2)</span></option><option class="level-0" value="christmas">Christmas&nbsp;<span class="wcf-count-terms">(21)</span></option><option class="level-0" value="competitions">Competitions&nbsp;<span class="wcf-count-terms">(1)</span></option><option class="level-0" value="archived-competitions">Competitions - Past&nbsp;<span class="wcf-count-terms">(6)</span></option><option class="level-0" value="events">events&nbsp;<span class="wcf-count-terms">(0)</span></option><option class="level-1" value="open-days">&nbsp;&nbsp;open-days&nbsp;<span class="wcf-count-terms">(0)</span></option><option class="level-1" value="station-events">&nbsp;&nbsp;station-events&nbsp;<span class="wcf-count-terms">(0)</span></option><option class="level-0" value="film-reviews">Film Reviews&nbsp;<span class="wcf-count-terms">(20)</span></option><option class="level-0" value="galleries">Galleries&nbsp;<span class="wcf-count-terms">(291)</span></option><option class="level-1" value="audio">&nbsp;&nbsp;Audio&nbsp;<span class="wcf-count-terms">(264)</span></option><option class="level-1" value="photos">&nbsp;&nbsp;Photos&nbsp;<span class="wcf-count-terms">(25)</span></option><option class="level-1" value="videos">&nbsp;&nbsp;Videos&nbsp;<span class="wcf-count-terms">(6)</span></option><option class="level-0" value="tv">Gateway TV&nbsp;<span class="wcf-count-terms">(0)</span></option><option class="level-0" value="news">News&nbsp;<span class="wcf-count-terms">(681)</span></option><option class="level-1" value="local">&nbsp;&nbsp;Local News&nbsp;<span class="wcf-count-terms">(498)</span></option><option class="level-2" value="basildon">&nbsp;&nbsp;&nbsp;&nbsp;Basildon&nbsp;<span class="wcf-count-terms">(291)</span></option><option class="level-2" value="benfleet">&nbsp;&nbsp;&nbsp;&nbsp;Benfleet&nbsp;<span class="wcf-count-terms">(26)</span></option><option class="level-2" value="billericay">&nbsp;&nbsp;&nbsp;&nbsp;Billericay&nbsp;<span class="wcf-count-terms">(37)</span></option><option class="level-2" value="brentwood">&nbsp;&nbsp;&nbsp;&nbsp;Brentwood&nbsp;<span class="wcf-count-terms">(4)</span></option><option class="level-2" value="canvey">&nbsp;&nbsp;&nbsp;&nbsp;Canvey Island&nbsp;<span class="wcf-count-terms">(17)</span></option><option class="level-2" value="chafford-hundred">&nbsp;&nbsp;&nbsp;&nbsp;Chafford Hundred&nbsp;<span class="wcf-count-terms">(4)</span></option><option class="level-2" value="corringham">&nbsp;&nbsp;&nbsp;&nbsp;Corringham&nbsp;<span class="wcf-count-terms">(12)</span></option><option class="level-2" value="grays">&nbsp;&nbsp;&nbsp;&nbsp;Grays&nbsp;<span class="wcf-count-terms">(17)</span></option><option class="level-2" value="hornchurch">&nbsp;&nbsp;&nbsp;&nbsp;Hornchurch&nbsp;<span class="wcf-count-terms">(9)</span></option><option class="level-2" value="kellys-diary">&nbsp;&nbsp;&nbsp;&nbsp;Kelly's Diary&nbsp;<span class="wcf-count-terms">(43)</span></option><option class="level-2" value="laindon">&nbsp;&nbsp;&nbsp;&nbsp;Laindon&nbsp;<span class="wcf-count-terms">(12)</span></option><option class="level-2" value="leigh-on-sea">&nbsp;&nbsp;&nbsp;&nbsp;Leigh-on-Sea&nbsp;<span class="wcf-count-terms">(3)</span></option><option class="level-2" value="m25">&nbsp;&nbsp;&nbsp;&nbsp;M25&nbsp;<span class="wcf-count-terms">(1)</span></option><option class="level-2" value="pitsea">&nbsp;&nbsp;&nbsp;&nbsp;Pitsea&nbsp;<span class="wcf-count-terms">(15)</span></option><option class="level-2" value="police">&nbsp;&nbsp;&nbsp;&nbsp;Police&nbsp;<span class="wcf-count-terms">(2)</span></option><option class="level-2" value="rayleigh">&nbsp;&nbsp;&nbsp;&nbsp;Rayleigh&nbsp;<span class="wcf-count-terms">(6)</span></option><option class="level-2" value="southend">&nbsp;&nbsp;&nbsp;&nbsp;Southend&nbsp;<span class="wcf-count-terms">(14)</span></option><option class="level-2" value="stanford-le-hope">&nbsp;&nbsp;&nbsp;&nbsp;Stanford-le-Hope&nbsp;<span class="wcf-count-terms">(11)</span></option><option class="level-2" value="thundersley">&nbsp;&nbsp;&nbsp;&nbsp;Thundersley&nbsp;<span class="wcf-count-terms">(3)</span></option><option class="level-2" value="thurrock">&nbsp;&nbsp;&nbsp;&nbsp;Thurrock&nbsp;<span class="wcf-count-terms">(44)</span></option><option class="level-2" value="travel-reports">&nbsp;&nbsp;&nbsp;&nbsp;Travel Reports&nbsp;<span class="wcf-count-terms">(1)</span></option><option class="level-2" value="vange">&nbsp;&nbsp;&nbsp;&nbsp;Vange&nbsp;<span class="wcf-count-terms">(3)</span></option><option class="level-2" value="westcliff">&nbsp;&nbsp;&nbsp;&nbsp;Westcliff&nbsp;<span class="wcf-count-terms">(2)</span></option><option class="level-2" value="wickford">&nbsp;&nbsp;&nbsp;&nbsp;Wickford&nbsp;<span class="wcf-count-terms">(11)</span></option><option class="level-1" value="national">&nbsp;&nbsp;National News&nbsp;<span class="wcf-count-terms">(8)</span></option><option class="level-1" value="brief">&nbsp;&nbsp;News in Brief&nbsp;<span class="wcf-count-terms">(76)</span></option><option class="level-1" value="sports">&nbsp;&nbsp;Sports News&nbsp;<span class="wcf-count-terms">(88)</span></option><option class="level-2" value="olympics">&nbsp;&nbsp;&nbsp;&nbsp;Olympics&nbsp;<span class="wcf-count-terms">(17)</span></option><option class="level-1" value="station-news">&nbsp;&nbsp;Station News&nbsp;<span class="wcf-count-terms">(27)</span></option><option class="level-0" value="pat-sharp">pat sharp&nbsp;<span class="wcf-count-terms">(2)</span></option><option class="level-0" value="showbiz-2">SHOWBIZ&nbsp;<span class="wcf-count-terms">(176)</span></option><option class="level-1" value="theatre">&nbsp;&nbsp;Theatre&nbsp;<span class="wcf-count-terms">(13)</span></option><option class="level-0" value="the-alternative-show">The Alternative Show&nbsp;<span class="wcf-count-terms">(0)</span></option><option class="level-0" value="uncategorized">Uncategorized&nbsp;<span class="wcf-count-terms">(76)</span></option><option class="level-0" value="website">Website&nbsp;<span class="wcf-count-terms">(27)</span></option> </select></div></div></div><div class="wcf-field-row wcf-vertical wcf-input_query"> <label for="57fa0fc5bd933" class="wcf-label"  data-tooltip="Enter keyword to filter">Keyword : </label><div class="wcf-field-body"> <input type="text" name="s" id="wcf-input-query-57fa0fc5bd933" class="wcf-input-query" placeholder="Enter keyword" value="" autocomplete="off" data-type="input_query" data-reset=""></div></div><div class="wcf-field-row wcf-vertical wcf-sort"><div id="forms_field_wcf_sort[559356f1bcc70][order_by]" class="wcf-form-field-wrapper wcf-field-select " data-type="sort" data-reset="type"> <label for="" id="_label" class="wcf-field-label wcf-label" data-tooltip="Order By">Order By : </label><div class="wcf-field-body"> <select id="" name="wcf_sort[559356f1bcc70][order_by]" class=""><option value="date" >Date</option><option value="title" >Title</option><option value="name" >Name</option><option value="type"  selected='selected'>Post Type</option><option value="author" >Author</option><option value="modified" >Modified Date</option><option value="parent" >Post Parent ID</option><option value="rand" >Random order</option> </select></div></div><div id="forms_field_wcf_sort[559356f1bcc70][order]" class="wcf-form-field-wrapper wcf-field-select " data-type="sort" data-reset="DESC"> <label for="" id="_label" class="wcf-field-label wcf-label" data-tooltip="Sorting Order">Sorting Order : </label><div class="wcf-field-body"> <select id="" name="wcf_sort[559356f1bcc70][order]" class=""><option value="DESC"  selected='selected'>Descending</option><option value="ASC" >Ascending</option> </select></div></div></div><div class="wcf-field-row wcf-vertical wcf-submit_button"><div class="wcf-clear"></div> <button type="submit" class="wcf-submit-button">Search</button> <button type="button" class="wcf-reset-button">Reset</button></div> <input type="hidden" name="form_id" value="23069"/> <input type="hidden" name="post_types" value="page"/> <input type="hidden" name="posts_per_page" value="6"/></form><div class="wcf-clear"></div></div></div><div id="text-29" class="widget widget_text"><div class="textwidget"><img style="width: auto; height: 100px;" class="lottery-funded" src="https://i0.wp.com/www.gateway978.com/wordpress/wp-content/uploads/2017/06/lottery-funded-small.jpg?ssl=1" title="Gateway 97.8 were awarded lottery funding" alt="Gateway 97.8 Lottery Grant" data-recalc-dims="1"></div></div></aside></div><footer class="x-colophon top" role="contentinfo"><div class="x-container max width"><div class="x-column x-md x-1-2"><div id="text-19" class="widget widget_text"><div class="textwidget"><address><p class="footer-copyright"> <strong>&copy; Gateway Community Media CIC | 2010 - 2018</strong><br></p><p class="footer-address"> <b>T:</b> 01268 833978<br> Studio Suite, 
The Galleries<br> Eastgate Centre<br> Basildon<br> Essex<br> SS14 1EB</p> </address></div></div></div><div class="x-column x-md x-1-2 last"><div id="text-22" class="widget widget_text"><div class="textwidget"><div class="footer-link"> <a href="http://www.gateway978.com/contact/"> Contact Us </a></div><div class="footer-link"> <a href="http://www.gateway978.com/about/"> About Us </a></div><div class="footer-link"> <a href="http://www.gateway978.com/about/public-file/"> Public File </a></div><div class="footer-link"><div id='noscript_foot'><a href="http://www.gateway978.com/listenlive">Listen Live</a></div> <script>document.getElementById('noscript_foot').style.display='none';</script> <script language="javascript" type="text/javascript">document.write('<a href="javascript:popUp(\'http://www.gateway978.com/listenlive\')">Listen Live</a>');</script> </div><div class="footer-link"> <a href="http://www.gateway978.com/wordpress/wp-login.php/"> Staff Login </a></div></div></div></div></div></footer><footer class="x-colophon bottom" role="contentinfo"><div class="x-container max width"><div class="x-colophon-content"><div style="min-height:60px;line-height:40px;background:#ed1c24;color:#fff;margin-bottom:20px;padding:10px;font-size:2em;font-weight:900;" class=""> Download the NEW Gateway 97.8 iOS app - and you can take Gateway with you! <a href="https://itunes.apple.com/gb/app/gateway-97-8/id1260436164?ls=1&mt=8"> <img class="no-padding no-margin" style="float:right;width:auto;height:40px;"  src="https://www.gateway978.com/wordpress/wp-content/uploads/2017/09/download-on-app-store-logo.png"> </a></div> <a href="https://www.gov.uk/government/collections/big-society-awards" alt="Big Society Awards"> <img class="footer-image" src="https://www.gateway978.com/wordpress/wp-content/uploads/2016/07/Big-Society-Awards-1.jpg" title="Big Society Award 2011 winners" alt="Big Society Award 2011 winners"/> </a> <a href="http://www.eastgateshoppingcentre.com/" alt="Eastgate Shopping Centre Basildon"> <img class="footer-image" src="https://www.gateway978.com/wordpress/wp-content/uploads/2016/07/Eastgate_logo_250.jpg" title="Eastgate Shopping Centre Basildon" alt="Eastgate Shopping Centre Basildon"/> </a> <a href="http://www.basildonmarket.co.uk/" alt="Basildon Market"> <img class="footer-image" src="https://www.gateway978.com/wordpress/wp-content/uploads/2016/07/Basildon-Market-Logo.jpg" title="Basildon Market" alt="Basildon Market"/> </a> <a href="https://www.lotterygoodcauses.org.uk/" alt="Lottery Funded"> <img class="footer-image" src="https://www.gateway978.com/wordpress/wp-content/uploads/2017/06/lottery-funded-small.jpg" title="Lottery Funded" alt="Lottery Funded"/> <a href="https://www.bbcchildreninneed.co.uk/fundraisinghub" alt="BBC Children in Need Funded"> <img class="footer-image" src="https://www.gateway978.com/wordpress/wp-content/uploads/2016/08/Children-In-Need.jpg" title="Funded by BBC Children in Need" alt="BBC Children in Need funding"/> </a> <a href="http://www.jackpetcheyfoundation.org.uk/" alt="Jack Petchey Awards"> <img class="footer-image" src="https://www.gateway978.com/wordpress/wp-content/uploads/2016/07/Jack-Petchey-Logo.jpg" title="Jack Petchey Awards" alt="Jack Petchey Awards"/> </a> <a href="http://www.commedia.org.uk/" alt="Community Media Association"> <img class="footer-image" src="https://www.gateway978.com/wordpress/wp-content/uploads/2016/07/Community-Media-Association-Logo.jpg" title="Community Media Association" alt="Community Media Association"/> </a> <a href="http://www.essexcommunityfoundation.org.uk/" alt="Essex Community Foundation"> <img class="footer-image" src="https://www.gateway978.com/wordpress/wp-content/uploads/2016/11/Essex-Community-Foundation.jpg" title="Essex Community Foundation" alt="Essex Community Foundation"/> </a> <a href="https://qavs.direct.gov.uk/" alt="Queen's Award for Voluntary Service"> <img class="footer-image" src="https://www.gateway978.com/wordpress/wp-content/uploads/2016/07/The-Queens-Award-for-Voluntary-Service-Logo.jpg" title="Queen's Award for Voluntary Service" alt="Queen's Award for Voluntary Service"/> </a> <a href="http://www.localradioday.co.uk/" alt="Local Radio Day"> <img class="footer-image" src="https://www.gateway978.com/wordpress/wp-content/uploads/2017/03/local-radio-day.png" title="Local Radio Day" alt="Local Radio Day Logo"/> </a> <a href="https://www.groundwork.org.uk/Sites/tescocommunityscheme" alt="Tesco: Bags of Help"> <img class="footer-image" src="https://www.gateway978.com/wordpress/wp-content/uploads/2017/06/tesco.png" title="Tesco: Bags of Help" alt="Tesco: Bags of Help"/> </a></div></div></footer><div class="x-searchform-overlay"><div class="x-searchform-overlay-inner"><div class="x-container max width"><form method="get" id="searchform" class="form-search center-text" action="https://www.gateway978.com/"> <label for="s" class="cfc-h-tx tt-upper">Type and Press &ldquo;enter&rdquo; to Search</label> <input type="text" id="s" class="search-query cfc-h-tx center-text tt-upper" name="s"></form></div></div></div></div></div><div class="essb_bottombar"><div class="essb_bottombar_inner"><div class="essb_bottombar_inner_buttons essb_bar_withoutcontent essb_bottombar_align_left"><div class="essb_links essb_displayed_bottombar essb_share essb_template_metro-retina essb_439685076 essb_width_flex essb_nospace print-no" id="essb_displayed_bottombar_439685076" data-essb-postid="27759" data-essb-position="bottombar" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.gateway978.com/blogs/soul/neil-gits-ringing" data-essb-twitter-url="https://www.gateway978.com/blogs/soul/neil-gits-ringing" data-essb-instance="439685076"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gateway978.com%2Fblogs%2Fsoul%2Fneil-gits-ringing&amp;t=Neil+Gits+A+Ringing+...&amp;redirect_uri=https://www.gateway978.com?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gateway978.com%2Fblogs%2Fsoul%2Fneil-gits-ringing&t=Neil+Gits+A+Ringing+...&redirect_uri=https://www.gateway978.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;439685076&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Neil%20Gits%20A%20Ringing%20...&amp;url=https%3A%2F%2Fwww.gateway978.com%2Fblogs%2Fsoul%2Fneil-gits-ringing&amp;counturl=https%3A%2F%2Fwww.gateway978.com%2Fblogs%2Fsoul%2Fneil-gits-ringing&amp;related=@gateway978&amp;via=@gateway978&#39;,&#39;twitter&#39;,&#39;439685076&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=1821545531408923&amp;link=https%3A%2F%2Fwww.gateway978.com%2Fblogs%2Fsoul%2Fneil-gits-ringing&amp;redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=1821545531408923&link=https%3A%2F%2Fwww.gateway978.com%2Fblogs%2Fsoul%2Fneil-gits-ringing&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;439685076&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li></ul></div></div></div></div><div id="cookie-law-info-bar"><span><strong>This website uses cookies to help improve your experience.</strong> <a href="#" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button" >That's fine!</a></span></div> <script type="text/javascript">//
			jQuery(document).ready(function() {
				cli_show_cookiebar({
					settings: '{"animate_speed_hide":"500","animate_speed_show":"500","background":"#eaeaea","border":"#000","border_on":false,"button_1_button_colour":"#ed1c24","button_1_button_hover":"#be161d","button_1_link_colour":"#fff","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#231f20","show_once_yn":false,"show_once":"10000"}'
				});
			});
			//</script> <script id="snippet-json-ld-website" type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "url": "http://www.gateway978.com",
    "name": "Gateway 97.8",
    "alternateName": "Our local radio"
}</script> <script id="snippet-json-ld-organization" type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "RadioStation",
    "name": "Gateway 97.8",
    "url": "http://www.gateway978.com",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.gateway978.com/wordpress/wp-content/uploads/2016/07/gateway-logo.png",
        "height": null,
        "width": null
    },
    "logo": {
        "@type": "ImageObject",
        "url": "https://www.gateway978.com/wordpress/wp-content/uploads/2016/07/gateway-logo.png",
        "height": null,
        "width": null
    },
    "description": "Community radio station for Basildon and East Thurrock.",
    "location": {
        "@type": "Place",
        "address": {
            "@type": "PostalAddress",
            "addressCountry": "GB",
            "addressLocality": "Basildon",
            "addressRegion": "Essex",
            "streetAddress": "Studio Suite, Eastgate Shopping Centre",
            "postalCode": "SS14 1EB"
        },
        "geo": {
            "@type": "GeoCoordinates",
            "longitude": "51.569434",
            "latitude": "0.460855"
        }
    },
    "address": {
        "@type": "PostalAddress",
        "addressCountry": "GB",
        "addressLocality": "Basildon",
        "addressRegion": "Essex",
        "streetAddress": "Studio Suite, Eastgate Shopping Centre",
        "postalCode": "SS14 1EB"
    },
    "sameAs": [
        "https://www.facebook.com/Gateway978/",
        "https://twitter.com/gateway978"
    ],
    "contactPoint": []
}</script> <script id="snippet-json-ld-page-post" type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Blog Posting",
    "headline": "Neil Gits A Ringing ...",
    "datePublished": "2018-02-05 14:49:02",
    "dateModified": "2018-02-05 14:49:02",
    "author": {
        "@type": "Person",
        "name": "Neil Matthew"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Gateway 97.8"
    }
}</script> <div class="aio-tree aio-tree-fade rml-container rml-dummy"
 id="rml1"
 style="display:none;"><div class="wrap aio-wrap rml-hide-upload-preview-0"><div class="aio-fixed-header"><h3 class="aio-tree-headline"> Folders</h3><div class="aio-toolbar"><div class="aio-toolbar-placeholder">&nbsp;</div><div class="aio-toolbar-items"></div><div class="clear"></div></div></div><div class="rml-uploading" style="display:none;"><div class="rml-uploading-details"><div class="rml-uploading-details-remain-time">Remaining time <strong>-</strong></div><div class="rml-uploading-details-remain-bytes"><strong>0 KB</strong> / s</div><div class="rml-uploading-details-remain-loaded"><strong>0 KB</strong> / <span>0 KB</span></div></div><div class="rml-uploading-list"></div></div><div class="aio-fixed-header-helper"></div><div class="aio-list-standard"> <a href="https://www.gateway978.com/wordpress/wp-admin/upload.php?rml_folder=" class="rml-fid- rml-type-3 active"  data-aio-type="3" data-aio-id=""> <i class="fa fa-files-o"></i><div class="aio-node-name">All Files</div> <span class="aio-cnt aio-cnt-3808">3808</span> </a> <a href="https://www.gateway978.com/wordpress/wp-admin/upload.php?rml_folder=-1" class="rml-fid--1 rml-type-4 " data-slug="/" data-aio-type="4" data-aio-id="-1"> <i class="fa fa-dot-circle-o"></i><div class="aio-node-name">/ Unorganized</div> <span class="aio-cnt aio-cnt-2991">2991</span> </a><hr /><div class="aio-nodes"><ul><li id="list_9"> <a href="https://www.gateway978.com/wordpress/wp-admin/upload.php?rml_folder=9" class="rml-fid-9 rml-type-0 " data-slug="/featured-images" data-aio-type="0" data-aio-id="9"> <i class="fa fa-folder-open"></i><i class="fa fa-folder"></i><div class="aio-node-name">FEATURED IMAGES</div> <span class="aio-cnt aio-cnt-19">19</span> </a><ul><li id="list_16"> <a href="https://www.gateway978.com/wordpress/wp-admin/upload.php?rml_folder=16" class="rml-fid-16 rml-type-0 " data-slug="/featured-images/coffee-tea" data-aio-type="0" data-aio-id="16"> <i class="fa fa-folder-open"></i><i class="fa fa-folder"></i><div class="aio-node-name">Coffee & Tea</div> <span class="aio-cnt aio-cnt-4">4</span> </a><ul></ul></li><li id="list_10"> <a href="https://www.gateway978.com/wordpress/wp-admin/upload.php?rml_folder=10" class="rml-fid-10 rml-type-0 " data-slug="/featured-images/cool-soul" data-aio-type="0" data-aio-id="10"> <i class="fa fa-folder-open"></i><i class="fa fa-folder"></i><div class="aio-node-name">Cool Soul</div> <span class="aio-cnt aio-cnt-191">191</span> </a><ul></ul></li><li id="list_12"> <a href="https://www.gateway978.com/wordpress/wp-admin/upload.php?rml_folder=12" class="rml-fid-12 rml-type-0 " data-slug="/featured-images/film-reviews" data-aio-type="0" data-aio-id="12"> <i class="fa fa-folder-open"></i><i class="fa fa-folder"></i><div class="aio-node-name">FILM REVIEWS</div> <span class="aio-cnt aio-cnt-1">1</span> </a><ul></ul></li></ul></li><li id="list_4"> <a href="https://www.gateway978.com/wordpress/wp-admin/upload.php?rml_folder=4" class="rml-fid-4 rml-type-0 " data-slug="/audio" data-aio-type="0" data-aio-id="4"> <i class="fa fa-folder-open"></i><i class="fa fa-folder"></i><div class="aio-node-name">Audio</div> <span class="aio-cnt aio-cnt-416">416</span> </a><ul><li id="list_6"> <a href="https://www.gateway978.com/wordpress/wp-admin/upload.php?rml_folder=6" class="rml-fid-6 rml-type-0 " data-slug="/audio/features" data-aio-type="0" data-aio-id="6"> <i class="fa fa-folder-open"></i><i class="fa fa-folder"></i><div class="aio-node-name">Features</div> <span class="aio-cnt aio-cnt-0">0</span> </a><ul><li id="list_7"> <a href="https://www.gateway978.com/wordpress/wp-admin/upload.php?rml_folder=7" class="rml-fid-7 rml-type-0 " data-slug="/audio/features/big-brother" data-aio-type="0" data-aio-id="7"> <i class="fa fa-folder-open"></i><i class="fa fa-folder"></i><div class="aio-node-name">Big Brother</div> <span class="aio-cnt aio-cnt-25">25</span> </a><ul></ul></li><li id="list_8"> <a href="https://www.gateway978.com/wordpress/wp-admin/upload.php?rml_folder=8" class="rml-fid-8 rml-type-0 " data-slug="/audio/features/events" data-aio-type="0" data-aio-id="8"> <i class="fa fa-folder-open"></i><i class="fa fa-folder"></i><div class="aio-node-name">Events</div> <span class="aio-cnt aio-cnt-6">6</span> </a><ul></ul></li></ul></li><li id="list_5"> <a href="https://www.gateway978.com/wordpress/wp-admin/upload.php?rml_folder=5" class="rml-fid-5 rml-type-0 " data-slug="/audio/interviews" data-aio-type="0" data-aio-id="5"> <i class="fa fa-folder-open"></i><i class="fa fa-folder"></i><div class="aio-node-name">Interviews</div> <span class="aio-cnt aio-cnt-25">25</span> </a><ul></ul></li></ul></li><li id="list_14"> <a href="https://www.gateway978.com/wordpress/wp-admin/upload.php?rml_folder=14" class="rml-fid-14 rml-type-0 " data-slug="/the-alternative-show" data-aio-type="0" data-aio-id="14"> <i class="fa fa-folder-open"></i><i class="fa fa-folder"></i><div class="aio-node-name">The Alternative Show</div> <span class="aio-cnt aio-cnt-18">18</span> </a><ul></ul></li><li id="list_18"> <a href="https://www.gateway978.com/wordpress/wp-admin/upload.php?rml_folder=18" class="rml-fid-18 rml-type-0 " data-slug="/events" data-aio-type="0" data-aio-id="18"> <i class="fa fa-folder-open"></i><i class="fa fa-folder"></i><div class="aio-node-name">Events</div> <span class="aio-cnt aio-cnt-0">0</span> </a><ul><li id="list_15"> <a href="https://www.gateway978.com/wordpress/wp-admin/upload.php?rml_folder=15" class="rml-fid-15 rml-type-0 " data-slug="/events/kodosai-2017" data-aio-type="0" data-aio-id="15"> <i class="fa fa-folder-open"></i><i class="fa fa-folder"></i><div class="aio-node-name">Kodosai 2017</div> <span class="aio-cnt aio-cnt-68">68</span> </a><ul></ul></li><li id="list_13"> <a href="https://www.gateway978.com/wordpress/wp-admin/upload.php?rml_folder=13" class="rml-fid-13 rml-type-1 " data-slug="/events/summer-nights-lights" data-aio-type="1" data-aio-id="13"> <i class="mwf-collection"></i><div class="aio-node-name">Summer nights lights</div> <span class="aio-cnt aio-cnt-0">0</span> </a><ul></ul></li></ul></li><li id="list_17"> <a href="https://www.gateway978.com/wordpress/wp-admin/upload.php?rml_folder=17" class="rml-fid-17 rml-type-0 " data-slug="/coffee-tea" data-aio-type="0" data-aio-id="17"> <i class="fa fa-folder-open"></i><i class="fa fa-folder"></i><div class="aio-node-name">Coffee & Tea</div> <span class="aio-cnt aio-cnt-0">0</span> </a><ul></ul></li><li id="list_19"> <a href="https://www.gateway978.com/wordpress/wp-admin/upload.php?rml_folder=19" class="rml-fid-19 rml-type-0 " data-slug="/website-components" data-aio-type="0" data-aio-id="19"> <i class="fa fa-folder-open"></i><i class="fa fa-folder"></i><div class="aio-node-name">WEBSITE COMPONENTS</div> <span class="aio-cnt aio-cnt-0">0</span> </a><ul><li id="list_2"> <a href="https://www.gateway978.com/wordpress/wp-admin/upload.php?rml_folder=2" class="rml-fid-2 rml-type-0 " data-slug="/website-components/home-slider" data-aio-type="0" data-aio-id="2"> <i class="fa fa-folder-open"></i><i class="fa fa-folder"></i><div class="aio-node-name">HOME SLIDER</div> <span class="aio-cnt aio-cnt-0">0</span> </a><ul></ul></li><li id="list_11"> <a href="https://www.gateway978.com/wordpress/wp-admin/upload.php?rml_folder=11" class="rml-fid-11 rml-type-0 " data-slug="/website-components/footer-logos" data-aio-type="0" data-aio-id="11"> <i class="fa fa-folder-open"></i><i class="fa fa-folder"></i><div class="aio-node-name">Footer Logos</div> <span class="aio-cnt aio-cnt-3">3</span> </a><ul></ul></li><li id="list_3"> <a href="https://www.gateway978.com/wordpress/wp-admin/upload.php?rml_folder=3" class="rml-fid-3 rml-type-0 " data-slug="/website-components/our-friends" data-aio-type="0" data-aio-id="3"> <i class="fa fa-folder-open"></i><i class="fa fa-folder"></i><div class="aio-node-name">Our Friends</div> <span class="aio-cnt aio-cnt-13">13</span> </a><ul></ul></li><li id="list_1"> <a href="https://www.gateway978.com/wordpress/wp-admin/upload.php?rml_folder=1" class="rml-fid-1 rml-type-0 " data-slug="/website-components/presenter-pictures" data-aio-type="0" data-aio-id="1"> <i class="fa fa-folder-open"></i><i class="fa fa-folder"></i><div class="aio-node-name">Presenter Pictures</div> <span class="aio-cnt aio-cnt-28">28</span> </a><ul></ul></li></ul></li></ul></div><div class="aio-no-content"><div class="aio-no-content-cover"></div><h3>You have no folders.</h3><h5>Simply create a folder by clicking the above button. You can also create a collection-gallery relation.</h5></div></div><div class="aio-info-links"> <a href="http://codecanyon.net/item/wp-real-media-library-organize-your-uploads/13155134" target="_blank">RML Version 2.5.2</a> <br /> <a href="http://justifiedgrid.com/" target="_blank">Tip: Make your photos shine with Justified&nbsp;Image&nbsp;Grid</a></div></div></div><script type='text/javascript'>var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.gateway978.com\/wordpress\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.gateway978.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201806'></script> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dS MM yy","firstDay":1,"isRTL":false});});</script> <script type='text/javascript'>var wcf_variables = {"wcf_ajax_nonce":"fba0937672","ajax_url":"https:\/\/www.gateway978.com\/wordpress\/wp-admin\/admin-ajax.php","scroll_top":"yes","ajax_loader":""};</script> <script type="text/javascript">(function ($) {

                    $(document).ready(function () {
                        var wcf_ajax = '';

                        if ( typeof wcf_ajax_complete !== 'undefined' ) {
                            wcf_ajax = wcf_ajax_complete;
                        }

                        var wcf_options = {
                            scroll_top: 'yes',
                            tooltip: 'yes',
                            ajax_complete: wcf_ajax,
                            clear_class: '',
                            clear_icon : '&times;'
                        };

                        
                        var WCF_Frontend = $('.wcf-form-search').WCFilter(wcf_options);
                    });

                }(jQuery));</script> <script type='text/javascript' src='https://stats.wp.com/e-201806.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'98377644',post:'27759',tz:'0',srv:'www.gateway978.com'} ]);
	_stq.push([ 'clickTrackerInit', '98377644', '27759' ]);</script> <script type="text/javascript">(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'http://www.gateway978.com/wordpress/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript">var essb_handle_stats = function(oService, oPostID, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_postion = jQuery(element).attr("data-essb-position") || ""; var instance_template = jQuery(element).attr("data-essb-template") || ""; var instance_button = jQuery(element).attr("data-essb-button-style") || ""; var instance_counters = jQuery(element).hasClass("essb_counters") ? true : false; var instance_nostats = jQuery(element).hasClass("essb_nostats") ? true : false; if (instance_nostats) { return; } var instance_mobile = false; if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent) ) { instance_mobile = true; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_stat_log', 'post_id': oPostID, 'service': oService, 'template': instance_template, 'mobile': instance_mobile, 'position': instance_postion, 'button': instance_button, 'counter': instance_counters, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } };</script> <script id="x-customizer-js"><script async src="//"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5075159163528999",
    enable_page_level_ads: true
  });</script> </script> <script type="text/javascript" defer src="https://www.gateway978.com/wordpress/wp-content/cache/autoptimize/js/autoptimize_59c231a3b4f2d11882d13af225dbca6d.js"></script></body></html>